1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Erros no vista com reboot aleatório

Discussão em 'Windows 7 e anteriores' iniciada por arkarna, 12 de Abril de 2008. (Respostas: 2; Visualizações: 1745)

  1. arkarna

    arkarna Power Member

    Boas, passo a descever o meu problema. Quando estou a usar o vista com algo que puxe mais pelos processadores e ocupe mais memoria aparece uma janela que xom o seguinte erro:

    hiddenfaxwindow: explorer.exe erro aplicação
    a instrução em 0x700e264ea referiu memória em 0x700e264ea. os dados necessários não foram colocados na memória devido a um estado de erro e/s em 0xc000000e.
    clike ok para terminar o programa
    hiddenfaxwindow: explorer.exe - erro aplicação

    ao reiniciar, a motherboard começa por fazer os teste, detecta a memória, mas ao tentar detectar os gravadores e discos demora mais de 10 minutos é só consegue detectar os gravadores não detecta o disco onde está instalado o so nem um outro disco que também está como ide. detecta 2 discos que estão como raid/ide. se desligar uma drive e voltar a ligar o pc dá o mesmo problema. desligo o pc, volto a ligar a drive e já detecta tudo e arranca normal, as vezes preciso de indicar a motherboard qual o disco onde deve procurar o so.

    o outro erro que costuma dar também no vista é o erro acima indicado e logo de seguida dá
    dwm.exe erro de aplicação
    o processo de inicio de sessão não consegiu criar a caixa de diálogo de opções de segurança.
    falha - opções de segurança

    de seguida dá o 1º erro, faz reboot, e acontece akele problema de detecção.

    o meu sistema, é o que está descrito, já experimentei só com 1gb e acontece o mesmo, experimentei só com 1 drive e 1 disco ligado e também acontece o mesmo. não é sempre mas acontece mtas vezes.

    Agora será que conseguem dar-me umas dicas. suspeito que seja a motherboard flipada se acharem isso sabem dizer-me onde posso arranjar um PC-DL Deluxe, ou uma que suporte todo o hardware que tenho.

    agradeço ja as vossas opinioes.
     
  2. Larbac

    Larbac [email protected] Member

    Pode ser Ram com problemas, pode ser uma má ligação...
     
  3. arkarna

    arkarna Power Member

    obrigado pela dica, fez-me lembrar que podia ser pó. Hoje de manhã dei-lhe uma limpeza desmontei peça por peça, uma boa supradela e maravilha funcimina. Pra já. Mal o liguei fiz um teste todo marado, photoshop a converter uma imagem de 3gb de tamanho, windows media player a funcionar com filmes, a sincronizar pastas através de rede com o meu portatil adobe illustrator a abrir uns ficheiros marados, mais adobe flash cs3 a compilar uma página, mais o jogo crysis ligado tudo durante duas horas, processadores a 100% memoria 2gb e tal ocupados e nao houve crash. ainda joguei um pouco o crysis. É claro que com tanta coisa a funcionar ele tava um bocado lentinho e tal mas deu pa curtir.

    obrigado.
     

Partilhar esta Página