1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Erros no Windows XP

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por KiNtAr0, 7 de Setembro de 2007. (Respostas: 16; Visualizações: 992)

  1. KiNtAr0

    KiNtAr0 Power Member

    Boa tarde!
    Ontem coloquei novas memorias RAM no meu pc.
    Entrei no Windows XP e tudo corria às 1000 maravilhas!
    Pensei... "bem, deixa cá esticar um bocadinho os tempos de acesso para ficar mais rápido" e pensado isto, fui à Bios e configurei as RAM para rodarem a 4-4-3-5. Tudo muito bem até aqui!
    Após entrar no Windows XP começaram-me a aparecer uns erros marados!
    Pensei... "vou meter tudo como estava (default) e tudo fica como antes".
    Fiz restart, fui à Bios novamente, e coloquei tudo em Default.
    No entanto, o problema agora persiste em continuar... Erros marados!

    Surge-me de tempos a tempos uma dialog box com o seguinte texto:
    The instruction at "0x7c9111e0" referenced memory at "0x0000006b". The memory could not be "read".
    Click on OK to terminate the program
    Click on CANCEL to debug the program

    Já fiz um teste às RAM com o memory86 e tudo está a funcionar a 100%
    O que acham que posso fazer mais para voltar a ter estabilidade no meu SO?
    Ainda não experimentei fazer restauro ao sistema... acham que resulta?

    Digam de vossa justiça!
    Obrigado
     
  2. matavelhos

    matavelhos Power Member

    esse erro, também já me apareceu ha uns tempos, e as vezes torna a aparecer... mas nunca descobri o porque...

    tira as memórias dos slots, e poem só uma, se der erro, troca a de slot, se continuar a dar erro, tira essa e mete a outra, e faz o mesmo que fizes-te com a 1ª.

    Se der sempre erro, tenta arranjar outras memorias, e experimenta, se funcionar, quer dizer que estragas-te as memorias

    podes tambem experimentar tirar a pilha, para colocar mesmo tudo em default.

    penso que um restauro não te vai ajudar, mas também não perdes nada em tentar
     
  3. KiNtAr0

    KiNtAr0 Power Member

    boas matavelhos!

    sinceramente axo que a hipotese de ter estragado as RAM n será mto válida... pois o memtest86 n me indicou nada de anormal nas mesmas!
    qd chegar a casa vou experimentar o que disseste de tirar a pilha e ver se resulta!
    obrigado na mesma pela tua sugestão!

    mais opiniões sao bem vindas :) para saber ao certo o q fazer
     
  4. matavelhos

    matavelhos Power Member

    esqueci-me desse pormenor...se não foi a nivel se hardware, é porque foi a nivel de software, tenta então um restauro
     
  5. KiNtAr0

    KiNtAr0 Power Member

    algum user expert q tenha mais alguma sugestao?
     
  6. jpccaldas

    jpccaldas Power Member

  7. Kamipt

    Kamipt Power Member

    Penso que esse erro começou-me a aparecer após uns updates do windows (ao IE) ou falta de alguns, segundo a MS dizem que o último SP resolve, quem sabe uns updates prioritários resolvem isso.
    http://support.microsoft.com/kb/262490
     
  8. KiNtAr0

    KiNtAr0 Power Member

    humm...
    eu tenho o XP com o SP2. ja ouvi dizer q o SP3 ia sair mto em breve... talvez isso resolva!
     
  9. Kamipt

    Kamipt Power Member

    Encontrei muitos users a queixarem-se de erros idênticos até agora sem grande padrão, parece ser no entanto mais do Software que de hardware, podes tentar alguns updates do windows a ver se notas alguma diferença isto se não tens os updates em dia.

    Só reparei agora que andaste a mexer nas velocidades da memória, podes tentar um clear cmos a ver o que acontece.

    Podes sempre colocar um log do hijackthis (hijackthis.de) para dar uma vista de olhos.
     
    Última edição: 7 de Setembro de 2007
  10. KiNtAr0

    KiNtAr0 Power Member

    o que é que o hijackthis.de faz?
    desconheço esse programa...
     
  11. Kamipt

    Kamipt Power Member

    Verifica-te os processos a correr os serviços é pequeno podes testar sem problemas. Se quiseres verificar o teu log, basta fazeres paste no quadrado central no site hijackthis.de e fazer analyze.
     
  12. bluei16_

    bluei16_ Banido

    Eu tenho um prob idêntico quando fecho o msn. Mas só aí é que dá erro. Fecho e o sistema continua a funcionar na perfeição
     
  13. KiNtAr0

    KiNtAr0 Power Member

    uma questão!
    será pelo facto de eu ter 4Gb de RAM DDR2-800Mhz e o XP só me estar a detectar como sendo 3,5Gb!?
     
  14. bluei16_

    bluei16_ Banido

    É mais fácil seres tu a responder à pergunta tirando um módulo ou dois...
     
  15. KiNtAr0

    KiNtAr0 Power Member

    ja experimentei e aparece-me smp esses erros marados
     
  16. bluei16_

    bluei16_ Banido

    Mas os erros não te deixam trabalhar no pc?
     
  17. rustyballzz

    rustyballzz Power Member

    colaca as tuas specs no my system para ser mais facil ajudar-te
    axo que so o vista 64 reconhece os 4GBs de ram

    cumpz.
     

Partilhar esta Página