1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Está vivo!!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Cylon, 16 de Novembro de 2007. (Respostas: 7; Visualizações: 795)

  1. Cylon

    Cylon Power Member

    Tenho lido aqui na TechZonePT muito povo a queixar-se de que tem o PC ligado e ele reinicia-se sozinho. Até aqui tudo bem (bem mal para os donos desses PC's, mas pronto). O que se está a passar agora com o meu "fantástico" Targa Ultra AN64 3400 é não vi aqui referido mais nenhuma vez e, sinceramente, chega a ser fantasmagórico!!!

    Não foram nem uma nem duas as vezes em que em cheguei ao pé do PC e o apanhei ligado, a pedir-me a selecção de utilizador do Windows XP, quando juraria a pés juntos que o tinha desligado da última vez que tinha estado a utilizá-lo. Até que dei com o gato...

    Então é assim: o meu PC, após desligar (não é "reiniciar", é mesmo "desligar"), se eu não desligar o interruptor da fonte de alimentação, liga-se sozinho 13 segundos após ter sido desligado e arranca por aí fora até à selecção de utilizador do Windows XP. Que se passa? Alguma vez ouviram falar disto? Alguém me consegue fazer um diagnóstico ou até mesmo dar uma solução?

    Não vale sugerir um exorcismo...

    Isto de comprar PC's do Lidl... :smiliel:
     
  2. rustyballzz

    rustyballzz Power Member

    tens o pc em rede?
    nao ligaste nada na bios tipo " awake on lan " ou algo assim parecido?

    cumpz.
     
  3. apoc

    apoc Power Member

    vai a bios e procura nas opções de energia e afins algo como isto:

    Resume from Power Off

    e depois desactiva ...

    se for por causa disto existem grandes oscilações na rede electrica da zona onde vives .. isso não é bom ...
     
  4. DJ Drum`n

    DJ Drum`n Power Member

    E dando apenas continuação ao post do apoc, se for este o caso, pondera a compra de um UPS. :)
     
  5. Romani48

    Romani48 Power Member

    pois.. das duas uma

    ou o PC está a dar erro antes de desligar, e está a reiniciar e não a desligar..

    ou então é porque ele sente que a linha o mandou abaixo e está a tentar ligar novamente.. tal como o apoc referiu
     
  6. Cylon

    Cylon Power Member

    Acabei de chegar agora da BIOS... O ACPI Suspend Type está em S3 e a AC-Back Function está em Soft OFF. Quanto ao resto está tudo desligado. Quanto a ligações em rede, a única coisa que está em rede, neste momento, com o meu PC é o cable modem da Netcabo, o Thompson TCM425.
     
  7. Romani48

    Romani48 Power Member

    então parece me ser isto:
    faz uma coisa.. arranja uma distro LiveCD do Linux... entra no Linux, e depois desliga o computador pela LiveDistro... se este desligar, é erro do windows
     
  8. Cylon

    Cylon Power Member

    A discussão continua...

    Se me permitem, a discussão continua aqui.

    Obrigado pela atenção de voçês todos...
     

Partilhar esta Página