1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Estalidos em placa de som onboard

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por noitib, 27 de Dezembro de 2004. (Respostas: 18; Visualizações: 1353)

  1. noitib

    noitib Power Member

    Boas

    O pai natal trouxe pra estas bandas uma asus k8v se deluxe e umas creative inspire p580

    Uma boa m*rda de colunas pensei logo eu, à pala do conhecimento que tinha anteriores com este pack de colunas

    Liguei-as na board do outro pc, asus a7n8x (tb com placa de som onboard 6 canais) e, depois de muitas trocas pq não tinha o manual, lá consegui por as colunas todas a trabalhar através do utilitário nforce.

    Depois de migrar para a k8v, tinha o manual e foi muito simples ligar os cabos (azul, verde lima e rosa), mas agora praticamente todos os sons que reproduzo trazem consigo esporádicos estalidos, parecendo vinyl. Já testei com cds originais, dvds, mp3 a 320 e até com flac.

    No QCD 4.51, mp10, foobar com e sem dsps e winamp 5.01
    Alguma pista em como remover os estalidos?
     
  2. gonx_me

    gonx_me Power Member

    Drivers? ou pci latency mt apertado?
     
  3. noitib

    noitib Power Member

    Penso que não, saquei os últimos disponíveis no site da via e não me resolveu nada.

    Pci latency, o que é isso e como posso modificar/corrigir ?
     
  4. noitib

    noitib Power Member

    Anyone, mais alguma sugestão?
     
  5. jfbbms

    jfbbms Power Member

    pci latency é na bios
     
  6. noitib

    noitib Power Member

    Desculpem a insistência :/

    Andei a vasculhar e assim ao de leve não encontrei (mudei recentemente pra american megatrends :/ e ainda tou às aranhas).

    Mas fui ter a um site que falava do powerstrip. Saquei-o naquela pra experimentar, mas não encontro nada referente à placa de som, apenas à grafica, ethernet controller , usb e RAID controller.
     
  7. Ghost021

    Ghost021 Power Member


    Adiciona-me ao msn compadre, depois hablamos. ;)
     
  8. Noeljunior

    Noeljunior I fold therefore I AM

    nao te quero desiludir, mas comigo acontece o mesmo. tenho uma SL-85SD-C da Soltek. ouço uns estalos bue esquesitos que se aumentar mais o volume ouve-se também quando ando com o rato...entre outras. liguei um SB da Creative e passou...nao sei, mas deve ser de estar "dentro" da board. experimenta meter fio terra, em alguns casos corta muito ruido.
    ;)
     
  9. noitib

    noitib Power Member

    mas o mais estranho era que com a placa de som integrada da outra board (asus a7n8x), funcionava lindamente.

    Provavelmente vou mandar grande abébia : será que com um updatezito à bios lá vai? É que das drivers não me parece ser
     
  10. DJS

    DJS Power Member

    nada como ter tudo com os ltimos updates :D
     
  11. Cooling

    Cooling 1st Folding then Sex

    eu tenho uma asrock K7S8XE R3 o som e bastante bom (on board 5.1 ac97) so que oiço ruido quando maximo ou minimizo as janelas...mas n e nda de incomodativo...e mto ligeiro mm...como e que e esse fio a terra?
     
  12. noitib

    noitib Power Member

    Tb fiquei curioso em relação ao fio terra
     
  13. Demiurgo

    Demiurgo Xerife de Nottingham

    Isso acontecia-me em boards com chipsets VIA quando usava placas de som PCI.

    Penso que havia um problema qualquer com o bus PCI.

    Dava especialmente pelos ruídos de fundo quando ligava, por exemplo a net (modem ADSL ethernet) que, obviamente, também ocupava o bus PCI.

    Resolvi isso largando a VIA :D.

    PT

    PS: como é que funciona o fio terra?
     
  14. noitib

    noitib Power Member

    Tb acho que já tou a ficar desiludido com VIA, na board com nforce 2 bombava nas horas...
     
  15. Noeljunior

    Noeljunior I fold therefore I AM

    tenho uma banda musical e ligo tudo ao pc. liguei o fio terra e fez bastante diferença. virifiquem se o teem em todas as fixas de tudo que vai ligar ao pc e principalmente a da fonte. se nao tiverem basicamente é comprar um fio terra ligalo as fixas e à terra. comigo deu mas não dou certezas...
     
  16. CoreyTaylor_8

    CoreyTaylor_8 Banido

    tens isso lindo tens
     
  17. Noeljunior

    Noeljunior I fold therefore I AM

    nao tenho razoes de queixas... e uma das coisas que mais lixa isso e o que me levou a fazer isto é ter netrabo, quando ligo a usb do modem faz faisca...
     
  18. Tafinho

    Tafinho Power Member

    Há cerca de 4 anos que esse problema foi resolvido... não é muito tempo...
    Já as KT333 não tinham esse prob...
     
  19. Cooling

    Cooling 1st Folding then Sex

    penso que ate antes do problema ser resolvido havia uma patch que resolvia o problema...pci latency patch ou pci latency fix ou que era...mas lembro me disso

    Edit : aqui esta

    http://www.georgebreese.com/net/software/readmes/vlatency_v020b21_readme.HTM
    Download - http://www.georgebreese.com/net/software/#PCI
    Ai tem bastante software para via - http://www.georgebreese.com/net/software/


    e tb se lembram do patch que enablava o 4 way interleave nas memorias? :D ahh lembro me que inda ganhei alguns pontos no 3dmark
     
    Última edição: 15 de Janeiro de 2005

Partilhar esta Página