1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Estou a nora pc num da imagem

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ortigas24, 31 de Outubro de 2006. (Respostas: 38; Visualizações: 1489)

  1. ortigas24

    ortigas24 1st Folding then Sex

    Boas, estou mesmo feito o bife ja experimentei de tudo, e o monitor nao liga. isto é assim;

    montei um pc peça por peça, apesar de ser o meu primeiro esta tudo bem ligado, ora muito bem liguei o pc e o teclado liga as luzes as drives cd/dvd tambem o disco arranca mas no monitor num faz o post num faz nada, a luz ta sempre laranja como se estivesse em stand by.

    Ja testei ram drives cd dvd disco fonte, e tudo ok.

    tentei limpar o cmos mas nada, fiz pelo jumper e tirei a pilha mais de 24h teve tempo e mais k tempo pa esvaziar os condensadores.
    experimentei desmontar tudo e tornar a ligar e enfim nada de novo.

    alguem tem mais ideias???!!!! tou mesmo desesperado ja ando nisto a quase uma semana.


    PS: a luz do disco nunca chega a desligar e num faz bips nenhuns.
     
  2. WindWalker

    WindWalker Power Member

    Placa gráfica mal encaixada? Motherboard que não funciona? Não estou a ver mais possibilidades.

    Já testaste o monitor noutro PC?
     
  3. ortigas24

    ortigas24 1st Folding then Sex

    ora bem grafica é onboard, se a board num funciona como faz umas coisas e outras nao(eu tab desconfio k seja esse o problema) mas kria excluir todas as hipoteses antes de comprar outra.

    o keu acho estranho e k faz o reconhecimento do teclado liga as luzes e liga o disco deois e k empanca e num faz mais nada.
     
  4. ortigas24

    ortigas24 1st Folding then Sex

    o monitor esta a trabalhar neste pc donde eu estou a escrever (tualatin 1.2) coitadinho. mas o monitor inda num e tao velho kanto isso pa board nao o reconhecer(philips 107E4) de kalker das maneiras ja liguei outro dum colega e o resultado e o mesmo
     
  5. WindWalker

    WindWalker Power Member

    Acho que não tens muitas soluções além de:

    - Ligar isso a um monitor mais recente (mas também não vejo porque não há-de funcionar nesse);

    - Verificar novamente todas as ligações;

    - Mandar a motherboard para a garantia.
     
  6. ortigas24

    ortigas24 1st Folding then Sex

    agora e k me fizeste rir, as peças sao todas usadas comprei no miau board cpu(cooler) e ram 70€

    celeron d 2.66 socket478
    biostar p4vma-m v 7.8
    256mb pc 3200 twinmos cas2.5

    e um xaxo mas como era o primeiro pc kia montar e a experiencia num havia, num me interessava gastar mais € pa tar sujeito a keimar isto tudo ou assim.

    o resto das peças e as do tualatin, ja me lembrei k fosse o disco k num fosse compativel mas num tenho outro pa experimentar.
     
  7. WindWalker

    WindWalker Power Member

    Experimenta arrancá-lo só com as ligações à caixa (power, leds), rato, teclado e monitor.
     
  8. w@rrior

    [email protected] Power Member

    vê as memorias, quando montei este meu computador tambem ligava tudo mas nao dava nada no monitor nem dava nenhum bip, eram as memorias(a unica coisa que comprei usada):'( esperimenta com outras se poderes
     
  9. ortigas24

    ortigas24 1st Folding then Sex

    e dara pa arrancar sem disco??!!!!! mas e mais uma pa esxperimentar, a ideia era montar um 6300 e tal e tal e tal mas antes de gastar balurdios pensei em fazer um por este preco pa servir de cobaia:002:
     
  10. ortigas24

    ortigas24 1st Folding then Sex

    as memorias ja as experimentei no pc do meu primo tirei as dele e montei so as minhas e arrncou sem problema nenhum, portanto num e daí normalmente apita um monte de vezes seguidas quando sao as memorias mal encaixadas, e a ti num dava e estranho. ora bem se estivesse bem engatado ja num bipava :)
     
  11. WindWalker

    WindWalker Power Member

    Dá. E sem drive de disquetes/CD/DVD também. Isso não impede o sistema de bootar.

    Aliás, o objectivo da minha dica é esse mesmo. Saber se um dos componentes acima referido está a bloquear o arranque normal do PC.
     
  12. ortigas24

    ortigas24 1st Folding then Sex

    ok vou experimentar digo-te ja algo, tenho e k desmotar este
     
  13. ortigas24

    ortigas24 1st Folding then Sex

    bem ja experimentei e o resultado = 0 a esquerda tou-me a passar.
    mais ideias??
     
  14. w@rrior

    [email protected] Power Member

    essa board tem grafica onboard? tenta com uma agp se poderes ou pci
     
  15. ortigas24

    ortigas24 1st Folding then Sex

    ja experimentei com nvidia 5600 e nada, isto ta preta
     
  16. w@rrior

    [email protected] Power Member

    está-me a parecer que essa board está morta ou lá perto
     
  17. ortigas24

    ortigas24 1st Folding then Sex

    tambem a mim mas tab pode ser do cpu e eu kria tirar as duvidas a 100% ou kase antes de ir a correr pra loja buscar outra/o
     
  18. ortigas24

    ortigas24 1st Folding then Sex

    va la mais ninguem tem ideias
     
  19. w@rrior

    [email protected] Power Member

    agora só te falta testar a board e o cpu tenta testar uma coisa de cada vez num pc de um amigo ou compras uma board á sorte já que duvido mais que seja da board do que do cpu
     
  20. Ortigas este post é muito parecido com este: http://www.techzonept.com/showthread.php?p=1230632#post1230632
    E estou com um prob muito parecido com o teu. Comprei um pc Às peças (algumas deixei do antigo pc (este)) e liguei os componentes todos essenciais só e no monitor nao dá nada (mas o monitor tá a dar pk é o k tou a usar).

    Resoluçao na vejo...
     

Partilhar esta Página