1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Estou farto do router

Discussão em 'Windows 7 e anteriores' iniciada por Frabex, 17 de Fevereiro de 2009. (Respostas: 11; Visualizações: 759)

  1. Frabex

    Frabex Power Member

    Boas.
    Tenho um modem e um router e durante um ano funcionaram perfeitamente.
    Mas agora, estou furioso porque isto não dá de maneira nenhuma, já desliguei muitas vezes e voltei a ligar correctamente e não tenho internet, diz que falta algum dispositivo.
    Já fiz reset/restart ao router e ainda não resolveu nada.
    Só tenho internet a partir do modem.
    Está tudo muito bem ligado.
    Tenho um AirStation Turbo G Buffalo WHR-G54S.
    Já agora, podem-me dizer como é que isto funciona?
    Obrigado.
     
    Última edição: 17 de Fevereiro de 2009
  2. MikeFR

    MikeFR Power Member

    Boas,

    Qual é a interface do modem? Usb ou Lan?

    Cumps
     
  3. Frabex

    Frabex Power Member

    É USB e Ethernet (LAN).
     
  4. C.M.O.N.

    C.M.O.N. Power Member

    qual é o modem?
     
  5. Frabex

    Frabex Power Member

    É um Motorola SB5101 SURFboard Cable Modem da Cabovisão.
     
  6. redalert

    redalert Folding Member


    Verifica se o DHCP do router está a funcionar.

    [[]]
     
  7. Frabex

    Frabex Power Member

    Sim, funciona.
     
  8. redalert

    redalert Folding Member

    Tenta pingar o site do sapo.pt:

    Código:
    ping -t www.sapo.pt

    [[]]
     
  9. Frabex

    Frabex Power Member

    Com o router ligado?
     
  10. rmrb

    rmrb Power Member

    a 1ª coisa em que pensei foi bloqueio de MAC's ou seja o teu ISP ter bloqueado a tua net a um determinado MAC mas isso não faz sentido tendo a net trabalhado 1 ano sem problemas. mesmo assim experimenta ligar outro pc directamente ao modem. se a ligação trabalhar então é porque o router deve estar avariado, se não trabalhar é porque o teu isp bloqueou a ligação ao mac do pc em que a net funciona.
    mas sinceramente acho que isto já não se faz por isso também podes experimentar flashar o firmware do router que ás vezes resolve problemas de funcionamento. se mesmo assim não funcionar vê os cabos ethernet e ve se estam danificados e se mesmo assim nada então se calhar eu levava o router pá garantia.
     
    Última edição: 17 de Fevereiro de 2009
  11. redalert

    redalert Folding Member

    Sim.


    [[]]
     
  12. mo0ve

    mo0ve Power Member

    Boas,

    Mas no setup do router o status está "connected"?

    Se sim e visto que o DHCP está a funcionar pode ser um problema de configuração do computador, visto que disse que o interface é ethernet (LAN) verfique as configurações de TCP/IP.

    Abraços
     

Partilhar esta Página