1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

estou fora do pais e nao consigo ligar a wireless

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por xaudinha8, 15 de Setembro de 2008. (Respostas: 7; Visualizações: 742)

  1. Ola a todos!

    vim morar para o estrangeiro e a casa que fiquei tem router com wireless.

    o meu portatil ja ligou mas nao consigo a conexao pq diz que e limitada ou inexistente e que nao consegue atribuir um endereco ip!


    eu percebo um pouco de pcs mas de redes fico mais atrapalhada!

    poderiam dar me alguma solucao viavel para que consiga faze -lo sozinha??

    muito obrigada...
     
  2. lfernandes

    lfernandes Power Member

    em primeiro lugar vê se o router está ligado à internet, depois verifica se a chave(password) que estás a colocar está correcta
     



  3. sim, esta ligado porque o meu companheiro de piso acede a net, alias ele ja a tinha antes!

    e a passe entrou bem! ele diz que esta ligado mas com limitacoes!
     
  4. Pernas

    Pernas Power Member

    Vai ver se tens o IP a ser definido automaticamente. Se o router não tiver DHCP activo, vais ter que configurar as definições por ti (IP, Mascara de Subrede, Gateway predefinido, Servidor DNS). A minha sugestão é ires a um computador que já esteja ligado, copiares tudo menos o IP e inventares um IP válido.
     
  5. amjpereira

    amjpereira Folding Member

    Faz o seguinte.

    Iniciar--> Executar --> cmd seguido de enter.

    Na linha de comandos escreves ipconfig.

    Qual o endereço IP??

    169.xxx.xxx.xxx

    fonte


    Outro ip?? Qual?

    Cumprimentos
     
  6. Luz Branca

    Luz Branca Power Member

    Pode ser muita coisa, desde MAC filter até DHCP disable passando por erro na password...
     
  7. PapiMigas

    PapiMigas Power Member

    Se tiveres chance reinicia o router.
    Vai às propriedades da rede sem fios (control panel, networks) e remove essa rede.
    Volta a procurar a rede e regista-a novamente.
    Que anti-virus/firewall tens?

    Boa sorte
     
    Última edição: 17 de Setembro de 2008
  8. mauro1855

    mauro1855 I'm cool cuz I Fold

    Pelo probelam também me parece que seja o DHCP do router que não está activo, e vais mesmo de ter configurado manualmente, faz o que o Pernas diz... por exemplo, se o teu amigo tiver o IP 192.168.1.2, tu poens o teu IP manualmente como 192.168.1.3, ou seja, o ultimo numero tem de ser seguinte...

    Cumps
     

Partilhar esta Página