1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

estraga-me as rams

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Sota, 11 de Agosto de 2008. (Respostas: 5; Visualizações: 519)

  1. Sota

    Sota Power Member

    Boas pessoal,

    á tempos estava muito bem no computador quando derepente foi abaixo e quado voltou a iniciar bloqueou na parte que da a info do sistema voltei a iniciae e já não dava imagem no ecrã.A gráfica não é porque exprementei 3 diferentes, fui agora exprementar outra ram e já deu mas o problema é que voltou a bloquear na parte inicial em que aparece a info do sistema e voltou a não aprecer depois imagem outra vez. alguem sabe o que pode ser ou dar-me umas dicas?


    obrigado
     
  2. Ice_Devil

    Ice_Devil Power Member

    Tenta reparar a tua instalação do SO com o cd de instalaçao no modo de reparação.
     
  3. Sota

    Sota Power Member

    o problema é que não tenho imagem no monitor e ele nem chega a parte de correr o cd de instalação fica-se pela parte do inicio onde normalmente se carrega del para ir ao setup:s
     
  4. luxboy

    luxboy Power Member

    tira as memorias a volta a colocar.. ate isso ficar a dar imagem.. e depois faz a reparação do windows
     
  5. olibes

    olibes Power Member

    mete outras ram.. ou compra umas ou entao tenta arrabjar! :S
     
  6. Mike69

    Mike69 Power Member

    antes de se começar qualquer reparação de software convem ter a certeza que não existem problemas de hardware.

    1º tenta arranjar uma memoria que tenhas a certeza que está boa, depois faz um upgrade à bios da tua MB e tenta de novo com a tua memoria.

    se não resultar troca a memoria de slot
     

Partilhar esta Página