1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Estranhissimo, alguem me pode ajudar?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Jhonyb, 19 de Janeiro de 2007. (Respostas: 16; Visualizações: 1283)

  1. Jhonyb

    Jhonyb Power Member

    Boas

    Estou com um problema no minimo estranhissimo.
    Vou começar a historia do principio, o meu pc nunca teve problemas até q no outro dia descobri uma pekena fuga no watercooling (q n prejudicou nada) desliguei o pc (da electricidade) e ao retirar os tubos caiu um pouco de liquido em cima da motherboard (junto do processador) limpei logo tudo ao ligar o pc estava tudo perfeito e normal.

    Fui jogar um pes6 quando na 2ª parte do jogo me aparece um ecran azul com um monte de letras e numeros brancos e o pc faz reboot, voltou ao windows parecia tudo bem ate q ao ligar o msn faz reboot outra e outra e outra sem parar e sp a aparecer os escrans azuis.
    Decidi formatar, ao passar para instalação do windows propriamente dita deu-me 2x um FATAL ERROR a 3ª consegui instalar o windows para assim q instalei uns drivers e uns windows updates me aparecesse um blue screen e reboot.

    Tirei o disco (WD Raptor 10k) trouxe a outro pc sakei uma ferramente de diagnostico da WD e fiz estava tudo impecavel. Tentei dp instalar o windows fiz um format longo e nao passa dos 20% Setup is Formating e a barra amarela n sai dos 20%.
    Alguem tem ideia do q pode estar a acontecer? será q o liquido danificou a board? é q eu duvido q seja do disco, pq tentei o format noutro disco (Samsung 250gb) e desta vez parou nos 73%.

    os specs sao:

    MB - MSI 975x Platinum
    CPU - 3.4ghz DC
    Grafica - Nvidia 7600gt
    Memoria - ^Samsung 2gbddr2 667

    Alguem q tenha alguma ideia q a partilhe cmg por favor.
     
  2. Dana

    Dana Power Member

    testa a memoria com o memtest.
     
  3. Jhonyb

    Jhonyb Power Member

    acabei de o fazer 0 errors
     
  4. FedoraCore6

    FedoraCore6 Power Member

    Se caiu liquido para a board, secalhar nao utilizaste os produtos indicados para a limpeza e secagem da mesma...
     
  5. WindWalker

    WindWalker Power Member

    Não usaste aditivos na água? Ao teres limpo, resíduos desses aditivos (que podem ser condutores!) podem ter permanecido na zona afectada.
     
  6. Jhonyb

    Jhonyb Power Member

    IRQL_NOT_LESS_OR_EQUAL

    Stop: 0x000000D1 (0x00000000; 0x000000FF; 0x00000008; 0x00000000)

    é este o erro que aparece no blue screen, alguem tem conhecimento do q quer dizer?

    o meu mto obrigado.

    @WindWalker : Eu uso o liquido da coolermaster nao uso mais nada, tenho quase 99% de certeza q foi do liquido q esta a causar este problema, acho que posso encomendar uma board nova e tirar o watercooling :P
     
  7. Zealot

    Zealot I quit My Job for Folding

    Executaste TODOS os testes ou só os que vêm por defeito?
     
  8. max_clock

    max_clock Power Member

    Boas. Penso que danificaste a motherboard. Pode ter sido liquido que se infiltrou por baixo de algum circuito integrado ou por não teres usado os produtos de limpeza especificos.
     
  9. Jhonyb

    Jhonyb Power Member


    é exactamente o que eu penso tb, M#$%& para o watercooling :P bem paciencia, la vou eu encomendar uma board nova :(
     
  10. xupetas

    xupetas Banido

    la se foi a board
     
  11. Morpheus

    Morpheus Banido

    vcs vão logo a solução mais cara... teste com um stick de mem OEM ... e bem mais barato que uma motherboard

    esse tipo de erros e de falhas de instalação derivam 70% de problemas com a memoria da maquina..
     
  12. Jhonyb

    Jhonyb Power Member


    ja pus a memoria noutro pc funciona sem problemas, fiz o mem test e nao detectou qq erro. e digo mais 2gb de DDR2 é MTO MAIS CARO que 1 motherboard
     
  13. l1m0n3s

    l1m0n3s Power Member

    acredito simplesmente que foi a board. ou por culpa do liquido ou até porque tinhas electricidade estática nas mãos.
    eu já queimei uma board assim. trocas a board e vais ver que volta tudo ao normal.
     
  14. Jhonyb

    Jhonyb Power Member

    Então é assim:

    O veredicto das pessoas a quem comprei a MB (estava na garantia) é o seguinte:
    A ventoinha da northbridge estava cheia de pó e depois de a limparem e fazerem 2 actualizações à bios a MB nao teve qualquer falha e trabalhou perfeitamente.

    O que me leva a perguntar-me o seguinte:

    Será que foi uma coincidencia os ecrans azuis aparecerem logo depois fo liquido ter caido e afinal era tudo causado pelo pó ? Oo

    OU

    Afinal o problema vem do CPU ? visto que testei as memorias quase 1 hora com o memtest 0 errors e os discos e agora a MB

    A ver vamos :)
     
  15. lfernandes

    lfernandes Power Member

    provavelmente existiria alguma humidade acumulada em algum circuito integrado que estava a fazer passagem de corrente e depois evaporou-se.... penso eu de que.....
     
  16. GOYA

    GOYA Power Member

    isso é problemas no disco , IRQ_ NOT _LESS _OR_IQUAL
    um CHKDSK /r / p na consola de recuperação devera resolver isso
     
  17. Jhonyb

    Jhonyb Power Member

    Agora o erro é outro:

    STOP: 0x0000007E (0xC000005, 0xF72500D5, 0xF78A207C, 0xF78A1D78)

    iastor.sys - adress F72500D5 base at F7215000, Datestamp 422F4bcc

    Estou desgraçado :(
     

Partilhar esta Página