1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Estranho vírus - cria acentos duplos antes das letras

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Dedalus, 7 de Junho de 2007. (Respostas: 14; Visualizações: 32910)

  1. Dedalus

    Dedalus Power Member

    Caros amigos


    Ando há uma semana a tentar resolver o problema de uma amiga, mas não consigo.
    Já tive alguns problemas com vírus durante os 15 anos que utilizo PC's, mas nada tão chato.

    Questão:
    Quando ela escreve qualquer coisa em qq programa (word, messenger, etc..) e clica num acento seguido da letra, aparecem dois acentos antes da mesma.
    Ex: ´´a / ~~a

    Em buscas que fiz na net, encontrei referências a um vírus antigo de nome Badtrans ou Bugbear. Tentei quase todas as hipóteses apresentadas, mas nada...
    Corri vários antispyware e antivirus, inclusivé online scan e não encontram nada, embora o problema persista.



    Será que alguém já foi confrontado com o mesmo problema e conseguiu resolver isto?


    Desde já muito obrigado por qualquer resposta.
     
  2. luikki

    luikki Power Member

    corre o spybot...e limpa....
    corre o vundofix
    e faz isto....
    depois corre o hijackthis e posta a logfile...
     
  3. Dedalus

    Dedalus Power Member

    Boas luikki

    Muito obrigado pela resposta rápida.

    Não me parece que seja um problema com o smithfraud, porque também já me apareceu isso aqui em casa e resolvi-o com esse fix. Inclusivamente fiz uma tradução do tutorial a partir de um site francês. Quem precisar pode ver aqui.


    No entanto, vou fazer como sugeres para ver se conseguimos resolver aquilo.
    Amanhã dou mais notícias.


    Muito obrigado !
     
  4. the_killer

    the_killer Power Member

    ja apanhei esse virus antes
    tenho quase a certeza que é o bugbear
     
  5. casdio

    casdio Power Member

    Não percebo muito disto (quase nada vá), mas não poderá ser um key-logger?
     
  6. masterlopezz

    masterlopezz Banido

    como resolveram isto?

    ´´~~lol
     
  7. xer

    xer [email protected] Member

    Eu já tive este problema, mas o que se passava era mesmo as migalhas que estavam dentro do teclado :D
     
  8. Blue Zee

    Blue Zee Power Member

    Siga este procedimento e no final reinicie e teste.

    Zee
     
  9. rc_vf

    rc_vf Power Member

    Das várias vezes que apanhei esse virus, eu fiz os backups essenciais e formatei.
     
  10. Rubix

    Rubix Power Member

    Tamb´´em estou com esse problema!!
    J´´a corri o CCleaner e o SUPERAntiSpyware... N~~ao sei que mais posso fazer.

    Isto j´´a me começa a irritar.
     
  11. masterlopezz

    masterlopezz Banido

    eu formatei! simples
     
  12. Rubix

    Rubix Power Member

    Pois, queria ver se nao recorria a isso porque e o portatil do trabalho... Vou ter um trabalhao a fazer backup dos documentos e aplicaçoes que tenho para aqui.

    Nao havera outra forma?
     
  13. Blue Zee

    Blue Zee Power Member

    O Spyware Doctor parece que tem tido sucesso.

    Teste.

    Zee
     
  14. Rubix

    Rubix Power Member

    Acho que resultou! Muito obrigado pela dica. ;)
     
  15. Eu tb ja tive esse problema e passe o malwarebyte' antimalware...
     

Partilhar esta Página