1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

EVGA 8800 GTS KO ACS3 danificada!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por MrHydes, 21 de Outubro de 2007. (Respostas: 11; Visualizações: 915)

  1. MrHydes

    MrHydes Suspenso

    Pessoal aderi ao programa step up da EVGA, para trocar a GTS standard (core 500/850)
    pela KO ACS3 (core 590/920).

    Obviamente antes de instalar corri CCleaner uninstaller e após rebot, Drivercleaner para remover drivers da nvidia (procedimento normal, uma vez que o win não remove devidamente os drivers e desistala incorrectamente).

    Instalei então a grafica e depois os drivers da KO e até aqui parecia tudo estar ok. corri um jogo que jogava ultimamente para servir de teste (Need for speed carbon) e imediatamente percebi algo estava mal... Os gráficos eram maus bem piores do que com a GTS normal, o sistema ficou mt lento e instável e em alguns momentos fez rebot.

    Ora, pedi ajuda da tecnica da loja que me forneceu o material e disseram-me que era a minha board que era fraca ASUS P5K SE, que a fonte dava 12V, mas que a board dava 3.5 5V e que
    era demasiado fraca para a VGA. e disse eu na minha ignorância mas PCI-X não é 100% compativel? Então a GTS dava e esta não dá?

    Como foram tão objectivos e tão consensuais (ambos os tecnicos) com diagonstico on-line,
    fui comprar a board que me recomendaram a ASUS P5K E, pois tinha 8 fases de alimentação!

    mas a verdade é que o problema mantem-se após a compra da nova board, então qual é o problema? lol não é preciso ser tecnico para saber a resposta, aliás aquilo que eu sempre soube desde o inicio...
     
  2. luisxox

    luisxox Power Member

    Má configuração???

    Ou será anomalia?
     
  3. MrHydes

    MrHydes Suspenso

    estou convencido que é anomalia
     
  4. OdracirPT

    OdracirPT Power Member

    Antes de considerares que possa ser anormalia da placa, experimenta fazer clear cmos com o jumper ou ires à bios fazer "load default settings".

    Que drivers estás a usar, já agora?
     
  5. vascorama

    vascorama Power Member

    Da board não é, porque eu tenho uma p5k e uma p5k se e a gráfica bumba bem em qq uma delas, pode ser da fonte no entanto....ou então a gráfica marada....
    tenta formatar porque tb pode ser algum conflito de drivers.
    Cumps
     
  6. MrHydes

    MrHydes Suspenso

    ó malta ou vocês não leram bem ou eu não fui claro, claro que a gráfica é que segue para RMA, mas acham normal tecnicos dizerem-me que uma P5K SE não alimenta uma KO ACS3?? é que a diferença entre uma gts e esta é só os clocks e cooling basicamente
     
  7. MrHydes

    MrHydes Suspenso

    não é conflito de drivers nenhum eu instalei o vista ultimate e o problema mantem-se, portanto é da grafica, tens razão vascorama P5K SE bomba bem!

    Não achas-te um diagnóstico descabido da parte da tecnica dizerem-me que a board é fraca para a gráfica? lol
     
  8. MrHydes

    MrHydes Suspenso

    eu conheço esse processo mas eu fiz algo melhor, comprei outra board lol ASUS P5K E
     
  9. vascorama

    vascorama Power Member

    Eu já nem digo nada, desde o dia em que, numa loja de renome, me mostraram um cooler e me perguntaram se aquilo era para socket478....(não sabiam) já não digo nada.
    Na pior das hipoteses podiam ter dito que era da fonte, sempre era uma razão mais palpavél, mas se por outro lado eles sabiam da gráfica que tinhas lá antes dessa deviam era ter logo desconfiado da gráfica.
    Entretanto lá tiveste tu de gastar € numa board, e provavelmente agora irás ter de comprar uma gráfica para desenrascar....muda mas é de loja.
    Abraço

    ps:ligaste o cabo de 6 pins certo?
     
    Última edição: 22 de Outubro de 2007
  10. MrHydes

    MrHydes Suspenso

    sim claro liguei... mas tens razão fico espantado tb com o diagnostico tecnico!!!
    lol pois tenho uma hd2600Xt DDR4 para desenrascar
     
  11. technon

    technon Power Member

    Coisa mais absurda.. dizerem que a culpa é da mb quando funcionava com a gts default.

    Penso que podes trocar a mb por dinheiro num prazo de 15 dias depois da compra ou assim.. afinal o erro de diagnostico foi deles.

    cumps
     
  12. jbogas

    jbogas Power Member

    olha, eu hoje ja fiquei bue contente quando fui ao site da asrock e tinha la os novos drivers pa bios, que aguenta com as novas HD 3800 series....ate aqui tinha uma lista das graficas que aguentava, e nao eram mtas, e com este update aguenta todas....ora isto significa que embora tenha dado 60 euros pelo board, ela ja esta a um bom nivel em termos graficos....

    mas isso e mais que obvio que nao e da fonte nem da board....isso e da grafica claramente....se conseguias alimentar a versao GTS com toda a normalidade, nao e um clocksito na grafica que faz mt diferença....
     

Partilhar esta Página