1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Excel - dúvida

Discussão em 'Programação' iniciada por [Burn_Master], 6 de Dezembro de 2006. (Respostas: 2; Visualizações: 585)

  1. [Burn_Master]

    [Burn_Master] Power Member

    Acredito que isto possa ser uma dúvida estúpida, mas como só agora me iniciei no Excel penso que não é assim tão mau. :007:

    http://pwp.netcabo.pt/overminded/excel.xls

    Podiam-me explicar o que está mal nas fórmulas?
    Era suposto aparecer "Parabéns" quando o valor da aposta e o valor dado pela "roleta" coincidissem, mas não estou a conseguir... :/ E também falta aparecer o "X" na tabela quando os valores coincidem, mas nada.
     
    Última edição: 6 de Dezembro de 2006
  2. DisturbedGod

    DisturbedGod 1st Folding then Sex

    O problema é que a fórmula que utilizaste na célula B6 a maior parte das vezes não te dá um número inteiro.
    O que podes fazer é utilizar a fórmula arred que faz com que arredonda ao número de casas decimais que tu escolheres.

    Na tabela que os valores coincidem tens que acrescentar a fórmula "E" a seguir ao "SE", qualquer coisa como isto: =SE(E($B$6=$B$3;$B$6=D5;$B$3=D5);"X";""). Isto porque o "SE" não te consegue verificar 3 condições ao mesmo tempo.
     
    Última edição: 6 de Dezembro de 2006
  3. [Burn_Master]

    [Burn_Master] Power Member

    Obrigado, já consegui. :)
     

Partilhar esta Página