1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Excel - É possível ter Excel em Inglês e Fórmulas em Português?

Discussão em 'Windows Desktop e Surface' iniciada por Pretender, 2 de Maio de 2006. (Respostas: 5; Visualizações: 11359)

  1. Pretender

    Pretender Power Member

    Olá uma pequena (grande) dúvida.
    Pediram-me para ver se é possível, ter o Excel versão Inglesa e suportar a introdução de fórmulas em português?
    Um exemplo básico
    em vez de colocar =SUM(A1+A2)
    colocasse =SOMA(A1+A2)

    E o ideal era que desse para alternar entre as línguas, embora não seja obrigatório.
    PS: o Proofing tools não tem esta funcionalidade.

    Obrigado
     
  2. Tuaregue

    Tuaregue Power Member

    eu acho que ele faz a conversão automática, ou seja, no excel em PT gravas soma e quando abre o ficheiro no excel em EN aparece sum.
     
  3. Pretender

    Pretender Power Member

    Obrigado pela resposta :) Mas não é essa a questão :P
    Isso que acabaste de dizer é verdadeiro, mas o que queria era no excel em inglês desse para escrever as fórmulas em português.
     
  4. Meje

    Meje Power Member

    Eu queria saber se dá para fazer o oposto.

    Eu tenho o Excel em Português. As fórmulas agora estão em Português e eu estou habituado a trabalhar em Inglês. Dá para mudar o idioma sem ter de reinstalar? Pode ficar tudo em inglês...
     
  5. Parafuso

    Parafuso Power Member

  6. Meje

    Meje Power Member

    Pelo que percebi isto faz-me a tradução das fórmulas, mas eu tenho de continuar a escreve-las em Português certo?

    Não era bem isto que eu procurava, mas já serve para desenrascar.

    Muito obrigado!
     

Partilhar esta Página