1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Excel

Discussão em 'Windows 7 e anteriores' iniciada por avelyra, 26 de Maio de 2008. (Respostas: 6; Visualizações: 613)

  1. avelyra

    avelyra Power Member

    Não sei se é o post mais indicado mas...

    Eu gostava de por duas funções iguais numa única célula. A fórmula é o "SE".

    [​IMG]
     
  2. olly

    olly Power Member

    Não percebo bem o que tu queres fazer...
    mas sim, é possível colocares duas, ou mais condições numa só célula.

    Por exemplo:
    =SE(testeLógico;SE(testeLógico;condVerdadeira;condFalsa);condFalsa)
     
  3. avelyra

    avelyra Power Member

    Obrigado... Assim ja posso chamar de burra à minha prof de TIC, que nem duas formulas sabia por x)

    Outra pergunta, dá para pormos as que nós quisermos ou está limitado?
     
  4. avelyra

    avelyra Power Member

  5. 439mfh

    439mfh Power Member

    Parece-me que em relação à fórmula "Se()" estás limitado a 7 funções aninhadas, mas para o que, acho que queres, deve ser qualquer coisa do tipo:
    =Se(B2<=10;"ISENTO";se(b2<=60;"20 €";se(b2>60;"5 €"))) e depois copias para as linhas seguintes.
    Mas fiz isto assim rápido de cabeça e pode estar errado.
    De qualquer maneira, há fórmulas melhores para isso que incluem "=Procv()" que pode ser ainda incluido na fórmula "=SE()".
    Se a tua prof de TIC disse que não dá para juntar fórmulas nesse contexto que apresentas, está errada.
     
  6. avelyra

    avelyra Power Member

    Estou com um problema numa fórmula, continuando ainda com as idades.

    Se tivermos as mesmas idades do primeiro tópico, mas agora com condições ligeiramente diferentes, a fórmula é mais ou menos assim:
    mas as condições são estas:

    Idds ...........Pagamentos
    >10 ...........isentos
    = 10 ..........2 €
    de 10 a 60 .20,00 €
    >60 ...........5,00 €


    O problema é que estou a ter alguns problemas com a fórmula... não passa da primeira condição... :sad: estou a desesperar...
     
    Última edição: 16 de Junho de 2008
  7. avelyra

    avelyra Power Member

    Oki... Eu sou burro.
    Tava a trocar os sinais --'

    Ja tenho bem : D

    A fórmula é:
     

Partilhar esta Página