1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Excesso de temps

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por [ThunderS], 10 de Agosto de 2006. (Respostas: 8; Visualizações: 595)

  1. [ThunderS]

    [ThunderS] Power Member

    Boas ppl..

    O meu problema é o seguinte.

    Tenho uma Asrock P4VT8+ a trabalhar com um P4 C 2.4ghz HT

    Uso o Hardware Sensor monitor e o Speed Fan para leitura das temps e das tensões.

    Andei durante algum tempo enganado, pois considerava que a Vcore era a tensão da gráfica, afinal é do processador, dai agora compreender, de onde vêm 70º C de temperatura do processador, em idle... porque a tensão é de 1.68V na Vcore..

    Agora a questão que se prende é:

    Quando consulto a BIOS, diz-me que de Vcore tenho 1.60V e que de temps tenho 41º no CPU.
    Coisa que já considero dentro dos valores normais..

    Agora a questão é:

    - Qual das leituras está correcta??? a da BIOS ou do SpeedFan/Hardware Sensor Monitor ????
    - Alguém sabe se esta MB tem maneira de configurar a Tensão? pela bios julgo q não, mas acho que existem umas que dá por jumpers...
    - O problema será da MB ou da fonte?

    1 abraço
     
  2. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    Ja removeste o po todo?..as vezes tem excesso de temp devido à acumulação de po...

    Tenta baixar um pouco o vcore.....esses cpu's sao bastante quentes...

    Penso q na bios da o valor correcto..

    cumps
     
  3. vascorama

    vascorama Power Member

    o valor da bios é o que interessa, mas pode estar a ler mal, procura por actualizaçoes da bios e ve se saiu alguma versão posterior a essa com correcções na leitura das temps(comigo aconteceu isso), quanto a alterar o vcore, nessa board pelo que estive a ver por jumpers não é, por isso vê lá melhor pk isso deve dar, vê lá se não está em auto, se estiver mete em manual que depois já dá para alterar.Cumps
     
  4. [ThunderS]

    [ThunderS] Power Member

    Boas. desde já agradeço a vossa help.

    De facto, a unica alteração de tensões que vejo é da AGP e da DRAM, que ou dá para meter em normal ou em high (algo assim)...

    Não vejo mais nada.. Quanto aos updates á bios.. nunca fiz.. julgo n ser dificil de fazer.. mas espero que esta bios já seja daquelas que em caso de erro, de para voltar a colocar como estava.. mas tb n sei fazer backup á bios actual...

    Quanto ao po, não tem nada, já o limpei completamente.. eu julgo que o excesso de temp que ele acusa seja derivado ao excesso de tensão que ele tem 1.68V é muito, estamos a falar de mais 1.6V do que a tensão normal.

    Quanto ao ser normal estes cpu´s aquecerem... tb acredito q sim.. mas 70º em idle?

    O que me baralha é a descrepância de leituras entre a bios e os speedfan

    1 abraço
     
  5. WindWalker

    WindWalker Power Member

    +1.68V que o normal? Já tinhas o cpu + mboard tostados a esta hora. O normal para os Northwoods é ±1.525V se não me engano, só tens um aumento de (1.68-1.525=)0.155V, o que não é assim tanto nem é a causa de 70ºC no cpu.

    Até podes ter limpo o pó todo, mas para mim o problema está no contacto do cpu com o dissipador e na eficácia da interface térmica (pasta térmica). Verifica isso. Alguma vez a mudaste? Há quanto tempo tens o PC?

    Northwood? Aquecer? Só com tensões exageradas ou má dissipação de calor (o que me parece no teu caso). O meu primo tem um 2.4 e a 100% nunca passou os 47ºC, só para veres. Mesmo assim já é muito, a pasta térmica ou não vale nada/foi mal aplicada/perdeu a eficácia, porque o dissipador que ele tem é de cobre.

    Depois de jogares intensamente reinicia e vai à BIOS. A discrepância já não deve ser assim tão grande :P
     
  6. atlante

    atlante Power Member

    Eu tive essa board há uns anos num segundo pc, eu na altura arranjei uma bios moddada que permitia alteracao ligeira de vcore

    cumps
     
  7. [ThunderS]

    [ThunderS] Power Member

    Bem.. Alguém me sabe dizer.. a nivel de configuração... no software.. qual devo escolher?

    Thermistor? ou Diode?

    1 abraço e tks.
     
  8. Soviet

    Soviet Power Member

    esses processadores são bem frescos comparados com o core seguinte, e muito overclockáveis (tive um que dava 280 FSB vcore default e 300FSB subindo um pouco = 3600MHZ)

    o "problema" que tens está no software que não consegue, e muito provavelmente não vai conseguir, ler as temps correctamente ... com Asrock nunca é fácil ...

    para saberes as temps, ligas a máquina, vais à bios: temp cpu = temp IDLE
    deixas-te ficar na bios durante 15 min: temp cpu = temp FULL
     
  9. [ThunderS]

    [ThunderS] Power Member

    Tks soviet.

    Eu acho que resolvi o problema.. na configuração dos hardware monitor e outros (MBM, etc) não estava a definir bem o sensor a usar, ele dá-me a escolher entre Thermistor, transistor e diode e como tinha tudo no Thermistor, ele não me estava a dar a leitura correcta... colocando no diodo, já me dá uma temp em idle de 28º

    Agora não sei é se os 28º são do CPU se são da Mboard.. ele acusa agora a Mb a 38º e não me parece q a mboard tivesse mais temp que o CPU... Estes programas complicados como o raio.. portanto vou agora analisar com as temperaturas da bios e a partir dai já sei que temperatura pertence ao quê, depois é só alterar o nome no programa consoante a temperatura correspondente.

    1 muito obrigado a todos os que auxiliaram.

    Quanto a esse OC que este P4 suporta... ui.. não sabia que este bixinho dava para puxar tanto.
     

Partilhar esta Página