1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Explorer cai qd clico nos ficheiros.AJUDA!

Discussão em 'Windows Desktop e Surface' iniciada por staralfur, 1 de Maio de 2005. (Respostas: 5; Visualizações: 787)

  1. staralfur

    staralfur Power Member

    Boas pessoal,

    Venho desta forma, pedir ajuda para uma questão bem importante.
    Ultimamente qd acabo de sacar um filme, vou a clicar nesse ficheiro e ZÁS!, cai-me o windows explorer e o windows media player tb me dá erro. Outra situação em que dá para cair o explorer, é se apresento a lista da pasta em apresentação thumbnail.

    Ora, a minha grande incerteza, é se, realmente existe uma solução para isto, dado que não csg visualizar nenhum filme que saco. Já vos aconteceu a vós?
    Mesmo sem sendo com o windows media player, tb com o BSPlayer me acontece o mesmo, isto é, basta clicar ou passar em sublinhado pelo ficheiro, que dá logo para dar erro e para cair o explorer....

    Alg me poderá ajudar....agradecia imenso.
    Em baixo, têm um print screen da msg de erro, se ajudar.
    OBRIGADO :wink:

    [​IMG]
     
  2. Horus-Anhur

    Horus-Anhur I folded Myself

    Já m aconteceu isso.
    Acho q tem a ver com os codecs q tens instalados.
    Vai a este site e faz o download deste pack d codecs.
    http://www.codecpack.com/
     
  3. staralfur

    staralfur Power Member

    tenho instalado o k-lite codec pack, com as seguintes versões:

    "> Features:

    - BSplayer [version 0.86.501]
    - DivX Pro [version 5.1] [Encoding]
    - DivX Pro [version 5.1] [Decoding]
    - DivX Wink MPEG-4 Low and Fast motion [version 4.1.0.3927]
    - XviD [24/June/2003] [Encoding]
    - XviD [24/June/2003 & 04/October/2002] [Decoding]
    - 3ivX [version 4.0.4]
    - Microsoft MPEG-4 (modified) [versions 4.1.0.3927 / 8.0.0.4487]
    - Windows Media 7 [version 7.1.0.3055]
    - Windows Media 8 [version 8.0.0.371]
    - Windows Media 9 VCM [version 9.0.1.369]
    - Cyberlink DVD decoder [version 5.0.0.803]
    - Ligos MPEG-2 decoder [version 4.0.77]
    - Elecard MPEG-2 decoder [version 2.0.0.2525]
    - huffyuv [version 2.1.1]
    - Ligos Indeo XP [version 5.2820.15.58]
    - Intel Indeo [version 4.51.16.2]
    - Intel Indeo [version 3.24.15.03]
    - Intel I.263 [version 2.55.1.16]
    - WMA Audio [version 8.0.0.4487]
    - AC3 Audio [version 0.70b]
    - Fraunhofer IIS MPEG Layer-3 DirectShow Decoder [version 1.9.0.311]
    - Fraunhofer IIS MPEG Layer-3 ACM Codec [version 1.2.0.63]
    - LAME MP3 ACM Codec [version 3.93.1]
    - Ogg DirectShow splitter [version 0.9.9.6]
    - Ogg Vorbis DirectShow decoder [version 1.0b5]
    - MusePack DirectShow Decoder [version 1.0.0.2]
    - Matrix Mixer [version 0.21a]
    - Morgan Multimedia Stream Switcher [version 0.9.7]
    - DirectVobSub (vsfilter) [version 2.29]
    - Matroska DirectShow Splitter [version 1.0.1.7]
    - DivX Anti-Freeze [version 0.4]
    - FourCC Code Changer
    - GSpot Codec Information Appliance [version 2.21 build 030711]"

    sei da existência de um mais recente, é a isso que me aconselhas então?

    OBRIGADO pela tua colaboração.
     
  4. Horus-Anhur

    Horus-Anhur I folded Myself

    Podes tero codec do xvid corrompido.
    S não resultar tenta desinstalat esse pack. e instala o xvid oficial.
     
  5. staralfur

    staralfur Power Member

    Obrigado Winjer. A tua ajuda foi preciosa. Já tá a bombar.

    Obrigado mesmo.

    cmpts ;)
     
  6. Horus-Anhur

    Horus-Anhur I folded Myself

    De nada.
    sempre q for preciso. :D
     

Partilhar esta Página