1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Explorer.exe

Discussão em 'Windows Desktop e Surface' iniciada por avelyra, 23 de Dezembro de 2007. (Respostas: 27; Visualizações: 2667)

  1. avelyra

    avelyra Power Member

    malta
    eu tenho o windows vista num portátil hp e instalei-o pelo processo de express upgrade.

    Recentemente o meu pc não inicia o explorer.exe, e consequentemente não tenho ambiente de trabalho, barra de tarefas nem nada adjacente a estes !
    Peço atenção e ajuda

    wee ; D :005::kfold:
     
  2. PapiMigas

    PapiMigas Power Member

    tens o norton internet security, certo?
     
  3. jahmal

    jahmal Power Member

    O meu primo tem um LG R500-cp50p, e teve o mesmo problema, alguem sabe o que se trata?
    Começou a notar isto, quando houve uma quebra de luz em casa.. será que tem algo a ver?

    abraço
     
  4. JoaoUva

    JoaoUva Power Member

    Qual é o teu antivirus? Se for o kaspersky é possivel que te tenha eliminado o explorer.exe (sim eliminado) visto que houve um problema qlq e o antivirus começou a classificar o explorer.exe como antivirus lol, pondo-o em quarentena ou mesmo eliminando-o :X enfim..

    http://news.zdnet.com/2100-1009_22-6223836.html (fonte)
     
  5. jahmal

    jahmal Power Member

    Mas se fosse isso, quando eu mandei executar a operação (explorer.exe) ele não deveria correr, certo?
     
  6. avelyra

    avelyra Power Member

    pois.

    Tenho o AVG.

    epa tou-me a passar
     
  7. JoaoUva

    JoaoUva Power Member

    Pois, se não existe não corre. Não estou a ver mais nada, mas tb não sou nenhum expert nisto. Boa sorte e cumps
     
  8. Bionicman

    Bionicman Power Member

    corre ai hijackthis e ve se n tens um processo chamado unsrvc.exe (HKLM\..\Run: [unsrvc] C:\WINDOWS\system32\unsrvc.exe -runservice) a arrancar, se for isso tens ai um trojan que faz precisamente isso.
    para remover, marca no hijackthis todas as entradas que tenham esse ficheiro e faz "FIX".
    Se isto não resultar tenta restaurar o sistema para uma data anterior à aparição do problema.
    Cumps!

    PS: E instala um anti-virus de jeito, pq o AVG é mm só para enfeitar! :)
     
  9. avelyra

    avelyra Power Member

    kual m aconselhas ? n gosto do avast, e mto xato.

    o hijackthis nao descobriu isso!

    help :p
     
  10. JoaoUva

    JoaoUva Power Member

    Deixa la o AVG que é um dos melhores :P a não ser que queiras um pago, ai vai para o NOD32 :)
     
  11. avelyra

    avelyra Power Member

    ok. Mas respondam a pergunta inicial !
     
  12. jahmal

    jahmal Power Member

    alguem já sabe mais alguma coisa?
    outra coisa foi que não dá para ver imagens nem video no windows.. S:

    agradecia alguma ajuda ;)

    abraço
     
  13. avelyra

    avelyra Power Member

    a mim tb!
    Tamos perante a mesma coisa

    Tenho trafego ilimitado e n da pa ver videos! paxorra!
     
  14. Warlord

    Warlord [email protected] Member

    mas tens o ficheiro no disco ou nao?

    se nao tens a solucao passa por copia-lo de outro windows com a mesma versao. se o tens e nunca arranca e pq instalaste alguma coisa k nao devias :P
     
  15. avelyra

    avelyra Power Member

    tenho! se eu o forçar a abrir ele abre. isto aconteceu do dia para a noite!

    encontrei isto. tou à espera de resposta deles

    ;)
     
  16. avelyra

    avelyra Power Member

    descobri outro e resolveu-me: com o conhecimento do nosso amigo que dizia do hijackthis vi que tem numa linha. não o deletei apenas retirei o resto!

    ja posso ver videos :- D
     
  17. avelyra

    avelyra Power Member

    outra coisa: o meu youtube n da som mas o itunes da! n sei! nada na net da som!
     
  18. jahmal

    jahmal Power Member

    Como resolveste?
     
  19. jmike72

    jmike72 Power Member

    Também eu gostaria de saber como foi resolvido este problema pois eu não consigo, apesar da chave do Shell ser explorer.exe como indicam algumas soluções encontradas, continuo sem shell no arranque do Vista!

    Miguel
     
  20. Madlisboa

    Madlisboa Power Member


    O avg é um dos melhores,n brinca neh.
     

Partilhar esta Página