1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

F3JA apresenta imagem granulada

Discussão em 'Novidades Portáteis' iniciada por softjad, 17 de Novembro de 2006. (Respostas: 121; Visualizações: 9168)

  1. softjad

    softjad Power Member

    Olá a todos.

    Finalmente chegou o meu F3ja e para já tudo espectacular menos um pormenor que só me deparei com ele ao comparar com outro portatil (A6ja). O problema é que o portatil apresenta uma imagem granulada, ou seja, uma imagem não limpida e definida. Para verificarem esse problema basta executarem a aplicação ATI Catalyst e selecionarem o separador 3D e ver a definição do "carro", outra forma de ver o problema é neste mesmo forum nas cores de fundo, a cor não é definida mas sim granulada.

    Mais alguem comprova esse problema?
     
  2. ali no post do lightspeed tb ta gente a keixar-s... eu penso k sera das drives, k n devem d tar a 100%... mas n sei... pode ser da grafica ou doutra coisa :S
     
  3. softjad

    softjad Power Member

    pois venho desse topico....

    Como tinha dito, até coloquei os ultimos drivers (catalyst 6.11) e não resolveu nada.
    A ultima actualização da BIOS também não resolveu.
     
  4. slowdive

    slowdive Power Member

    Eu tenho o F3JP (com uma X1700), só notei ao ver DVD's, fora isso não tenho problemas.
    Fui ao notebookreview.com expor o meu problema e passados 2/3 dias ja havia uma actualização de bios que me resolveu o problema.
    E no tópico que eu criei, um "mensageiro" da asus, disponibilizou também uma actualização da bios para o F3JA.
    Mas atenção, é versão beta, mas acho que esses fix, para todos os modelos, são beta.
    Por isso ainda não aparece no site oficial...

    PS: quem tentar, cuidado que estão a mexer com a BIOS....
     
    Última edição: 17 de Novembro de 2006
  5. softjad

    softjad Power Member

  6. teqh

    teqh Power Member

    esse firmware resolveu mesmu o problema??

    para o lightspeed z96j nao ha maneira?
     
  7. JedWar

    JedWar Power Member

    Devo dizer que me deparei com o mesmo problema, fui À loja trocaram-me o computador e em todos realmente dava o mesmo..... como não queria andar já a inventar nos 1ºs 7 dias e após vereficar em 3, resolvi entregar e encomendar o A8JS. Mas devo dizer que não fiz essa actualização... pois só agora li o post, vou avisar o ppl da loja. Acho eles enviaram para a ASUS e pronto. Dos muitos vendidos, fui o único a queixar-me, para não andar com a cabeça aos papos resolvi o problema e pronto... De referir que o ppl da loja foi 5 estrelas. :x2:
     
    Última edição: 17 de Novembro de 2006
  8. teqh

    teqh Power Member

    Ninguem sabe de nada para o lightspeed?? será que ha maneira?
     
  9. slowdive

    slowdive Power Member

    Eles lançam firmwares diferentes conforme cada modelo, e fazem questão de dizer por exemplo para não usar o firmware do F3JA para o F3JP e vice-versa.
    Nem devem saber o que é lightspeed, mas com a informação do teu sistema, pode ser que se arranje algo, pois o interior é asus...
     
  10. teqh

    teqh Power Member

    onde posso fazer um pedido desses??

    obrigad
     
  11. slowdive

    slowdive Power Member

    Eu ja perguntei no forum.notebookreview.com.
    Alguem ja lá foi fazer essa pergunta sobre um lighspeed só que não foi muito claro e acabei eu por perguntar.
    Mas sempre podes criar um tópico novo, sempre fica mais visivel e tens mais feedback (eu aproveitei para perguntar no tópico que criei)
     
  12. LAMDS

    LAMDS Power Member

    Gostaria de expressar o meu agradecimento ao slowdive, visto o mesmo já ter questionado sobre o problema da imagem granulada, e eu não ter dado a atenção que o assunto merecia! Sorry men!:P
    No entanto depois de ver a insistencia sobre a questão e de outros como o softjad ter aberto novo topico é que decidi testar e comparar com outro PC,.....e não é que o meu F3JP sofria do mesmo mal,>( ........enfim,.....após leitura atenta do topico iniciado pelo slowdive no forum do notebookreview, lá flaxei a bios,....e não é que ficou muito melhor,:x2: ....nem parece o mesmo! :-D ,....agora está como o aço:004: ! Thanks!
     
  13. softjad

    softjad Power Member

    Pois é... Eu já estava desesperar, tenho pc à 3dias e já o tinha que devolver?! nem pensar!

    Agora está tudo resolvido.

    Mas falta sair a versão final dester firmwares.

    Aguardem que a ASUS os coloque no site oficial.

    Com este update até fiquei com melhor rendimento, fiz um benchmarck e verifiquei que melhou um poco.

    abraço
     
  14. teqh

    teqh Power Member

    obrigado slowdive...:001: se conseguires u firmware para o lightspeed agradecia msm muito..

    obrigado
     
  15. teqh

    teqh Power Member

    Aqui está a BETA BIOS version 1101 para S96J/Z96J :

    1: Download NERO image files: http://1toppc.com/Merchant2/images/Notebook/Asus/96J_1101.nrg
    2: Use Nero to burn the image file to the CD
    3: Insert CD and when first power on the laptop press "ESC" at Intel logo screen
    4: Select Optical drive at boot options screen
    5: at "A:\" prompt type "Update" and press "Enter".
    6: it'll automatically update the BIOS and don't turn off or reset the computer during BIOS flash.
    7: screen will go back to "A:\" prompt when finish
    8: restart the computer and then hold F2 to enter BIOS, press F10 to save and exit BIOS.
    9:Boot to Windows, it'll start to find all kinds of new hardwares.


    TESTADO E APROVADO em lightspeed z96J. FUnciona a 100%:-D

    esperu ter ajudado alguem:P
     
  16. eddie_gordo

    eddie_gordo Power Member

    Aproveito para dizer que o firmware já está disponível no site da Asus, por isso penso que seja mais seguro sacar por lá.. ;)

    Vou experimentar! :P

    Cumps
     
  17. eddie_gordo

    eddie_gordo Power Member

    Ja agora... onde anda o WindowsFlash que eu nao encontro?

    Edit: Ja encontrei e já flashei, mas continuo com imagem granulada! Ja fui confirmar e flashou mesmo para a nova versão, nao resolveu o problema... Saquei mesmo do site da Asus, será diferente da que foi postada aqui?

    Edit2: Saquei a versao que está aqui, e no WindowsFlash diz-me que é anterior à versão que tenho de momento (que saquei do site da Asus) e nao me deixa sobrepor esta versão mais antiga... Será que a versão ainda mais recente ficou com o mesmo problema?! :(

    Cumps
     
    Última edição: 18 de Novembro de 2006
  18. muleta

    muleta Power Member

    Eu tambem ontem fiz a experiência- flashei, embora estranhamente o computador nao tenha feito o reboot.
    mas verifiquei que. embora apresente melhorias (acho eu, a nao ser que esteja sugestionado) a indicaçao que surge é que a bios é a mesma com que ele vinha, de setembro e nao de outubro....
    será que estou a fazer alguma coisa errada???
     
  19. tonirai

    tonirai Power Member


    Bom dia,
    Fui buscar o portátil ontem. É o meu primeiro portátil (até agora, desktop only).
    Quanto à imagem granulada, realmente por exemplo aqui no site, noto um pouco, mas fico sempre na dúvida se não é mesmo característica dos portáteis!
    Mas confiando em vocês, utilizadores habituais de portáteis, também fui sacar do site da ASUS o uptdate da BIOS (disponível desde ontem).
    Mas com o Winflash, não dava. tive de fazer pelo F2/BIOS.
    Correu bem, mas não noto diferença na granulagem!
    O update aqui avançado em BETA é "F3JA206", mas o que está no site da ASUS é "F3JA206AS"... serão versões diferentes, e o problema terá ficado resolvido na versão Beta, mas não na versão definitiva?!?
    Porque nesse caso, segundo o Eddie, não há volta atrás, pois considera a versão Beta como sendo anterior.
    Cumps.
     
  20. teqh

    teqh Power Member

    secalhar tem a ver com o windows flash..nao sei...eu fiz como postei..com aquela versao beta no meu lightspeed. gravei a imagem para um cd..fiz reboot..quando iniciou a partir do cd apareceu logo "A:\" uma cena assim parcida..escrevi update. Aquilo flasheou logo a bios depois sai. Quando vou a iniciar novamente o computador esta mesmo excelente..neste site que se notava mesmo o granulado agora simplesmente tem ZERO de granulado...em comparacao a um outro portatil acer ate ficou melhor a qualidade...Agora nao sei se é pur fazer plo windows flash ou se a versao da asus nao arrnja a granulagem mas como pode nao dar pa voltar atras o melhor é ficar cm esta BETA..

    obrigado
     

Partilhar esta Página