1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Falta de energia ao dispositivo quando ligo pelo HUB

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por elite, 26 de Novembro de 2008. (Respostas: 3; Visualizações: 826)

  1. elite

    elite Power Member

    Olá,
    eu comprei recentemente um HUB usb da rainbow, não é aquele com as cores do arco iris, mas sim um preto mas da mesma marca aparentemente. E tentei conectar o meu MP3, e o disco externo ao Hub, e o windows indica que um erro, dizendo que há falta de energia na porta USB. A minha irmã comprou um Hub igual e dá o mesmo erro no mac.

    O unico que se está realmente a alimentar da porta usb é o mp3, porque o disco tem um fonte de alimentação externa... se alguem puder ajudar...
     
  2. isaque86

    isaque86 Power Member

    Tenho exactemente o mesmo problema. Visto que uma porta USB tem apenas 5V este tipos de HUB's devem ter uma protecção para quando o dispositivo ultrapassar determinado consumo não o activar, talvez para o hub ser mais estável.
    Digo isso porque o meu da Mitsai só com uma pen de 1 GB que testei dava falta de energia e com um HUB dos chineses dava qualquer dispoditivo, contudo dava sempre a falhar...
     
  3. NRaider

    NRaider Power Member

    O hub tem alimentação dedicada? O problema não está nos 5V, mas na corrente, são 500mA distribuídos por todas as portas.
    Se o hub tiver alimentação dedicada, não existe esse problema.
     
  4. isaque86

    isaque86 Power Member

    Ou isso... Obrigado pela correcção, não muito bom em electronica xD

    Mas em principio não tem alimentação dedicada, daí o problema.
     

Partilhar esta Página