1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

fan de GF4 Ti 4200 pifou?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Conspiracy, 4 de Outubro de 2005. (Respostas: 13; Visualizações: 868)

  1. Conspiracy

    Conspiracy Power Member

    pessoal, tou com um problema...

    A minha MSI GF4 TI4200, ou melhor a fan dela, começõu a parar sem razão aparente...:confused:
    estou neste momento a escrever do pc k a tem montada e ela está parada...
    estive a ver o pó e tal, ela n tem nada a prender as pás... deve ter morrido...

    por isso, o k aconselham?
    garantia já passou (pelo menos do vendedor os 2 anos)...
    que cooler acham porreiro para este tipo de placa? uma coisa pouco dispendiosa claro...:rolleyes:

    Esquecime de dizer. sempre ligo o pc ela volta a funcionar, mas mais tarde, n sei kanto tempo depois, volta a parar...já aconteceu 2 vezes...
     
    Última edição: 4 de Outubro de 2005
  2. enok

    enok [email protected] Member

    eu tenho um cooler Sharkoon na minha... aqueles Titan em cobre da fnac tb servem bem. lol
     
  3. Pretender

    Pretender Power Member

    Tenta meter-lhe óleo :D (levanta o autocolante do lado do motor e espeta lá óleo daquele fino (tipo para máq de costuras).

    Até te aconselharia o zalman ZM80D-HP ou o ZM80C, mas ainda são "carotes", uns 20€.... mas com a fan opcional ou mesmo sem a fan são extremamente silenciosos.

    vê tb os artic silver, que esses eram bem mais baratos.

    na casa dos 5 a 7 €tens o cooler da titan em cobre e com ramsinks, mas faz um belo de um basqueira....
     
  4. ppX

    ppX Power Member

    Zalman é sem dúvida uma óptima escolha... Aconselho :)
     
  5. Conspiracy

    Conspiracy Power Member

    pois, normalmente meto-lhes oleo, mas como ainda n mexi neste desde k comprei a placa (so para tirar po) nem me lembrei do oleo...:007: Axo k vou testar isso primeiro...

    mas é estranho, parece k o raio da fan para kando aquece...
    deixa la ver isso entao...
     
  6. Daemon

    Daemon Power Member

    Eu tenho uma TI 4200 no 2º PC e quando ligo o PC a ventoinha faz mm muito barulho, parece que ta a bater em algum lado, mas dps quando aquece ja não faz barulho nenhum (para além do normal) :lol:

    Tb ja pensei em mudar de cooler.. mas agr so mm qd parar com a tua :-D
     
  7. ppX

    ppX Power Member

    Ele teve sorte de a fan parar e o equipamento não danificar. Tu podes não ter essa sorte e queimares a VGA. Se isso acontece mais vale trocar já de cooler!
     
  8. Conspiracy

    Conspiracy Power Member

    qual sorte... tenho é uma boa placa :lol:

    tava a jogar live for speed kando o jogo brekou... tirei a lateral e vi k a fan tava parada... desliguei de imediato o computador...
    depois voltei a ligar e ela tava boa, ate k voltou a parar, mas ainda teve um bacado assim, mas sem jogar, vi a techzone e postei este tópico... depois reiniciei novamente e ela lá ligou...

    voltei a fazer o mesmo mais tarde, e desde ai k ela já não parou até agr... vá-se lá perceber...:003:
     
  9. ppX

    ppX Power Member

    Então não mudes e depois diz que não te avisei :P
     
  10. [ThunderS]

    [ThunderS] Power Member

    A minha GF4 Ti4200 da Asus teve o mesmo problema, a cooler de origem parava depois de iniciar o PC... mas andou assim uns 2 meses, pois dei tarde com o problema, pq sempre que olhava para lá ela estava a funcionar. Até que uma vez suspeitei mais da coisa (pq de vez em quando o monitor ficava preto e passado uns 2 segundos a imagem retomava) e foi quando dei com a fan parada.

    Não há duvida que é uma excelente gráfica, é mesmo material de guerra. Acabei por comprar uma Artic Cooler NV4 a um user aqui do forum.. e está excelente.

    1 abraço
     
  11. Conspiracy

    Conspiracy Power Member

    ontem desmontei o cooler todo. limpei pó, lubifiquei e meti massa nova...
    pareceu ficar bom...
    agr mesmo tá parada... n sei se terá a ver, mas n será o conrolador (se é k existe) de alimentação da fan k pifou? é k ela vem ligada à gráfica... tava a pensar em ligar directamente a uma molex...

    é k enquanto ela for parando assim, n deve haver grande espiga, pk agr ando com a caixa aberta... e sempre k vou jogar vou controlando a ver se ela para... mas isto assim n á vida :P
     
  12. Barroso

    Barroso Power Member

    as fans nao duram pra sempre :P eu tb tinha uma ti4200 é uma boa placa, mas parece k essa fan expirou... compra uma nova e isso deve ficar bom.
    LFS rulezzzz
     
  13. [ThunderS]

    [ThunderS] Power Member

    Nao ha duvida q o melhor a fazeres é comprares uma fan nova.. já me apercebi que é um defeito das fan´s originais.. pois já 3 ou 4 disseram que aconteceu exactamente o mesmo.. arrancam e depois morrem..

    1 abraço
     
  14. Conspiracy

    Conspiracy Power Member

    pois, lamento desiludi-los mas parece k a minha fan está boa de saúde...:p

    Tal como tinha pensado, liguei a alimentação da fan directamente a uma molex. está assim desde o meu último post aki no tópico (háuns 20 dias) e nunca mais voltou a desligar...

    portanto, tudo leva a crer que o problema está mesmo na placa... ou nalgum tipo de controlador k ela tenha...
    ela agora funciona bem, mas ainda vou testar novamente com a fan ligada à placa, visto k agr meti os ultimos drivers... pode ser k note algo...:cool:
     

Partilhar esta Página