1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Fan do CPU pára!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por lethic, 12 de Abril de 2007. (Respostas: 8; Visualizações: 703)

  1. lethic

    lethic Power Member

    Sim a Fan está bem ligada, e estava a funcionar correctamente, até que num lindo dia apareceu a mensagem: "CPU Fan Error"
    A Fun começa a trabalhar a +/- 1500 rpm mas passado poucos minutos pára!

    Reparei nisto e desligei de imediato o computador nao fosse o processador arder...

    Algem me pode dar uma ajudinha?????
    Cumprimentos
     
  2. Scarecrow

    Scarecrow Power Member

    Já abriste para ver isso?? Vê se a ficha de alimentação da FAN tá bem metida, se não tá nenhum cabo a querer meter-se no caminho.. ou então é mesmo a FAN que tá a morrer :\

    Cumps
     
  3. luikki

    luikki Power Member

    não voltes a ligar sem teres resolvido o problema!!!!!
    o dissipador e a fan não estão cheios de pó?
    se sim, desmonta, limpa, aplica nova pasta térmica e volta a montar....
    se não tem lixo....arranja um cooler novo e decente (e, já agora, silencioso)....tens muitas opções à volta dos 40 €....
     
  4. WindWalker

    WindWalker Power Member

    Qual é o processador?

    Não se desligará ela automaticamente porque o CPU está a uma temperatura tal que dispensa arrefecimento?
     
  5. esmifra

    esmifra Power Member

    se ele tiver um 386 e bem possível, o meu 386 tinha um cooler passivo mais pequeno que aqueles que agora vêm nos chipsets das motherboards.
     
  6. lethic

    lethic Power Member

    ja limpei, pus novamente pasta termica e ta bem ligado... o cooler é um thermaltake blue orb II... o processador é um amd 64 3200+..

    Parece k vo gastar dinheiro num cooler novo...
     
  7. Sniper

    Sniper Power Member

    se tiver ligado a board tenta ligar a uma molex da fonte para ver se acontece o mm , se acontecer o mm o problema ta na ventoinha , se ficar bom deixa tar ligado á molex poix o problema pode ser da board pode ter algum atrofio por causa da rotação da ventoinha
     
  8. OdracirPT

    OdracirPT Power Member

    Aposto que a fan do CPU morreu de vez.
     
  9. lethic

    lethic Power Member

    é mesmo do sitio onde tava ligado o cooler... ligando directamente na fonte de alimentação funciona bem. so tive de desativar o erro ("CPU Fan error") na BIOS

    Obrigado a todos
    Cumprimentos
     

Partilhar esta Página