1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

FastWrites

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Dr Geek, 2 de Maio de 2005. (Respostas: 2; Visualizações: 541)

  1. Dr Geek

    Dr Geek Power Member

    Olá,

    Em primeiro lugar peço desculpa aos que pensam que só aqui posto para colcocar dúvidas ou assim, eu não visito muito o fórum e aproveitei o conhecimento alargado de alguns que o visitam para aqui colocar a minha questão..

    No site das OmegaDrivers li que para quem tem problemas com ATI Radeon 9600 colocar FastWrites On/Activado. A verdade é que tenho slowdowns no UT (que é de 99) quando chega a mapas com mais texturas, e quando digo slowdowns, digo descidas para os 30/40 FPS's! Quer no UT, quer no CS, quer em outro FPS qualquer, até no UT2k4, mas aí desço para os 15/20...

    Isto aconteceu depois de ter instalado umas catalyst sem ter .NET framework instalado e depois de dado o erro durante a instalação criaram-se conflitos nas drivers que instalei a seguir. Depois disso já formatei o disco, já instalei as drivers que vinham no CD, continuou igual, agora instalei as Omega (catalyst 5.4) e melhorou mas pouco. Tenho a última directx, AGP activado, PCI também, tudo.

    Penso que o problema pode ser dos FastWrites, mas não tenho a certeza, a questão que surge é,

    No everest, fui ao chipset da mobo, e tem lá o seguinte:

    [​IMG]

    Ora, diz que é Suportado, mas quando tentei meter On pelo SmartGart, o próprio impediu continuando Off após o reboot.

    Há alguma maneira de colocar On sem ser pelo smartgart? E quais são os riscos que corro em meter On sem ser pelo SmartGart caso a placa não suporte ao contrário do que é indicado?

    Desde já obrigado a quem leu e pensa ajudar, :P
     
  2. Horus-Anhur

    Horus-Anhur I folded Myself

    Vai á da bios da Motherboard e activa as fast writes lá.
    Todas as placas graficas actuais suportam fast writes.
     
  3. Dr Geek

    Dr Geek Power Member

    Bem, obrigado pela ajuda :)

    Resolvi o problema mas de outra maneira... saquei o SmartGart uninstaller, desinstalei o smartgart, reiniciei o pc, instalei o rivatuner e coloquei 'force on' nas fastwrites, agora já tá activado ;)

    Agora falta saber é se resolve o problema dos slowdowns. :002:
     

Partilhar esta Página