1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. COVID-19 Mantenham-se seguros: Pratiquem distanciamento físico de 2 metros. Lavem as mãos. Usem máscara.
    Informação sobre COVID-19. Ajuda a combater o COVID-19 com o [email protected] e com o [email protected].
    Remover anúncio

Fibra optica da Vodafone

Discussão em 'Vodafone' iniciada por parabolic, 15 de Abril de 2009. (Respostas: 31988; Visualizações: 2876330)

  1. dom123

    dom123 Power Member

    Já ontem por esta hora o meu filho se queixou do mesmo
     
  2. joselrl

    joselrl Power Member

    Sem problemas nos últimos dias aqui, tanto em discord como em jogos em PC e PS5.
    Tenta mudar o servidor DNS
     
  3. Fibra Vodafone. Desde ontem, tenho o seguinte problema de rede:

    Consigo aceder a alguns servidores pelo IPv4, mas não pelo IPv6. Normalmente consigo aceder pelos dois.
    Por exemplo, consigo fazer ping IPv4 com sucesso para bitbucket.org.
    Mas ping IPv6 para bitbucket.org falha: fica "pendurado" para sempre.

    Reiniciei o router mas não ajudou.
     
  4. Varredor

    Varredor Power Member

    @r_howie, por aqui tenho rotas tanto em IPv4 quanto em IPv6. Ou seja, tudo 100% funcional.

    Cheers
     
  5. Tenho apanhado um packet loss de 20-40% constante até à meia noite, desde o ínicio desta semana pelo menos. Noto especialmente no League of Legends, se alguém por aqui também joga gostaria de verificar se estão com o mesmo problema. Já nem sei se me devo queixar ou tem a ver com o estado de emergência, que permite as ISPs limitar o tráfego em jogos e streaming.
     
  6. JoaoSReis

    JoaoSReis Power Member

    Posso confirmar que um amigo meu se tem queixado do mesmo, no jogo em questão, nos últimos dias. É possível verificar isso no https://lagreport.euw.leagueoflegends.com em que a Vodafone está a apresentar níveis de packet loss.
     
  7. Shark00n

    Shark00n Power Member

    Alguém mais tem experienciado tempos de acesso a sites super lentos?
    Os sites em si carregam normalmente para a minha velocidade contratada (500Mb) mas parece que 'encravam' no DNS. São sempre 4, 5 segundos de nada e depois carrega o site normalmente.
    De resto tudo normal.

    Estou a usar o DNS da cloudflare, será disso?


    *EDIT

    Falso alarme! Acho que encontrei o problema.
    Desativei as Auto Proxy Settings no W10.
    Desativei o Secure DNS no Edge.

    [​IMG]
     
    Última edição: 12 de Fevereiro de 2021
  8. tomas_loeps

    tomas_loeps Power Member

    Provavelmente. Experimenta usar os da Google ou os 9.9.9.9
     
  9. Crocas

    Crocas Power Member

    Exatamente o mesmo problema (pelo menos no League). A partir das ~18h-20h o ping mantém-se mas há um packet loss incrível. Tenho ligado a VPN, e resolve.

    Somos três com Vodafone (dois na zona do Porto, um em Lisboa), todos com este problema. O que tem NOS, não aparenta ter problemas.
     
    Última edição: 13 de Fevereiro de 2021
  10. mafz

    mafz Power Member

    +1 com mesmo problema no LoL, joguei agora e notava-se bastante o loss. Ping ligeiramente acima do normal, a meio do jogo subiu para 200ms durante uns 5min (outros 2 amigos igualzinho, que estavam no jogo também).

    Todos em localidades completamente diferentes.

    Discord igual, o gráfico parece uma montanha russa.
     
  11. Pirikato

    Pirikato Hard BOINC

    Mesmo problema, inclusive agora.
     
  12. nipnip

    nipnip Power Member

    algum ip/host em especifico?

    se é o 104.160.141.3 a coisa realmente não está mesmo nada famosa

    [​IMG]
     
    Última edição: 13 de Fevereiro de 2021
  13. mafz

    mafz Power Member

    Não sei como vejo isso, mas há 1h tava bom.
     
  14. Varredor

    Varredor Power Member

    Esse IP não responde a ICMP, logo é natural que dê 100% PL.
    Tentem arranar IPs que respondam a ICMP para que possa analisar e reportar. Parece-me ser algo isolado à Level3 em Madrid e não à Vodafone diretamente.

    Cheers
     
  15. nipnip

    nipnip Power Member

    eu não jogo esse foi um ip que testei porque encontrei referências em algumas publicações.
     
  16. Varredor

    Varredor Power Member

    Confirma-se, o PL inicia-se no Edge da rede da Riot com a Level3 em Madrid. Isto é, não é algo isolado à Vodafone, muito menos culpa da Vodafone.
    Outra ISP qualquer que utilize Level3 para se conectarem à rede da Riot certamente estão a presenciar a mesma coisa. Vou proceder aos reports.

    Cheers
     
  17. Há alguma maneira de resolver o problema?
     
  18. mafz

    mafz Power Member

    Obrigado @Varredor!

    Por acaso achava que a Vodafone tinha peering directo com a Riot, da mesma forma que tem com a Valve.
     
  19. Varredor

    Varredor Power Member

    Reportado. Para quem tem interesse e conhecimento na área, segue IP que responde a ICMP para verificarem: 104.160.141.10 (EUW)

    @mafz, tem no ASN do PLC Global (AS1273), não no Português.

    Cheers
     
  20. Garrison

    Garrison Power Member

    Estou com o mesmo problema, especialmente nos últimos dias.

    Durante o dia noto problemas em stream de audio e video pelo Teams.
    Browsing em geral está lento a abrir páginas durante o dia todo.

    Só jogo ao final do dia e para a riot o ping está ok mas o packet loss está ridiculo.

    Qual é a melhor forma de reportar isto?
     
    Última edição: 13 de Fevereiro de 2021