1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Fifa 09 - Bugs

Discussão em 'PlayStation' iniciada por Crystal_Ship, 27 de Março de 2009. (Respostas: 8; Visualizações: 750)

  1. Crystal_Ship

    Crystal_Ship Power Member

    Boa tarde a todos.

    Antes de mais, se existe já um tópico com este assunto, peço desculpa.

    O que acontece é que entre ontem e hoje aconteceram coisas estranhas no meu Fifa 09. Ontem, a barra "de força" (pontapé / passe) que eu tinha por cima do jogador (aquela mais pequena em cima da cabeça dos jogadores) desapareceu. Fui ao menu "Visual" e nada. Nunca a consegui voltar a colocar. Hoje tentei outra vez, e lá deu. No entanto, surgem coisas que nunca me tinham surgido e que eu não consigo "apagar". Ou seja, quando um jogador recebe a bola ou aparece o nº da camisola dele, ou o nome dele. E eu não quero nada disso. Nem existe uma opção para desactivar. Outra coisa que aconteceu foi que os nomes e o cansaço que costumavam aparecer ao lado do radar, puff, desapareceram. E hoje à tarde aconteceu uma coisa que fez com que eu tivesse a certeza de que se passava alguma coisa: fui para marcar um livre e o radar desapareceu (o que é normal acontecer). No entanto, dps de marcar o livre, e quando a câmara voltou ao "estado normal" o radar não apareceu mais. Fui ao menu, desactivei e voltei a activar e lá apareceu outra vez.

    E mais!!!! Já alguém reparou que a zona entre a bancada e a baliza (onde estão os seguranças e apanha bolas) deixou de ter textura? Está com um ar mt manhoso, parece um buraco gigante. N sei se acontece em todos os estádios, mas em alguns de certeza que sim.


    Peço desculpa pelo testamento, mas estas "coisinhas" estão a irritar-me. Será que foi do último update para instalar o Fifa UT? Não sei se há alguém com as mesmas queixas... mas se sim, por favor digam-me o que posso fazer.

    Obrigado a todos!

    Beijos e abraços!
     
  2. FredericoC

    FredericoC Power Member

    A mim não se passa tal coisa! Noto sim uma ligeira lentidão no Fifa 09, mais propriamente nos menus.
     
  3. DonJuan

    DonJuan Power Member

    Colega,

    Não experimentei nenhum desses bugs. Mas uma coisa é quase certa: foi do update para o UT. Muita gente já teve problemas, e eu próprio tive alguns, mas nenhum parecido com os teus.

    Sinceramente, desconheço se alguém ou lá fora ou cá dentro já fez barulho em relação a isto... Para os que não compraram o UT nem estão a pensar comprar, aquilo só ali está a fazer mossa :(
     
  4. Crystal_Ship

    Crystal_Ship Power Member

    Pois. Mas eu nem "comprei" o Fifa UT. Fiz só o download para ele aparecer lá no menu... n me lembro é se foi um download automático ou não. :/ Existe alguma forma de "apagar" o UT da PS3 e voltar a ter o menu sem essa opção?
     
  5. MallaK

    MallaK Power Member

    Última edição: 27 de Março de 2009
  6. DonJuan

    DonJuan Power Member

    lol, 109 páginas
    E eu crente, a ler a primeira página timtim por timtim

    Credo, acho que vou googlar.
     
  7. Crystal_Ship

    Crystal_Ship Power Member

  8. Toluis12

    Toluis12 Power Member

    Acontece-me o mesmo. Apenas alguns breaks de cerca de 4 ou 5 segundos nos menus (apenas de vez em quando) mas de resto está tudo normal. Em relação ao UT, acho que as coisas também melhoraram um bocado. Parece-me que o comportamento do UT está melhor que no início.

    Cumps.
     
  9. Foureyes4life

    Foureyes4life Power Member

    Eu ainda nao reparei nesses bugs, presumo k nao me tenha acontecido o mesmo. O k me aconteceu depois do referido update foi k o meu save game ficou corrompido, apos o update nao consigo fazeo load do meu perfil. Ja alguem aconteceu o mesmo?
     

Partilhar esta Página