1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Filmes com cor avermelhada

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por R1cardo, 23 de Março de 2007. (Respostas: 2; Visualizações: 1297)

  1. Viva,

    estou a usar o Windows 2000 e estou com problemas em ver filmes. Seja com que player for a imagem aparece sempre com algumas cores mais avermelhadas e com toda a imagem bastante mais escura, inclusive as legendas.
    Não coloco aqui uma imagem porque os sreenshots ficam com as cores correctas >(

    Já experimentei ver com o Media Player classic, VLC e WMP 6.4 (o que vem de origem).
    Todos aparecem com esse problema.

    De referir que o resto aparece tudo bem, inclusivamente os filmes do google video e youtube não apresentam problemas (provavelmente porque para o SO é apenas interpretado como flash).

    Eu instalei o W2k há uma semana mais ou menos, no XP nunca tive este problema. O pc é antiguinho, mas nunca me deu problemas a esse nível.

    Tenho instalado:
    - Ultimas drivers da placa gráfica (geforce 2)
    - Directx 9.0c
    - K-Lite codec pack

    Alguém já teve este tipo de problema sabe a solução?

    Obrigado.
     
  2. Purex

    Purex Power Member

    Olá Ricardo...ainda ontem resolvi esse problema no meu PC e já me durava á um par de meses !
    Tenta o seguinte, no WMP vais a "View ---» Plug-ins --» Options, dps aí dentro clicas na tab da "Performance". De seguida cá em baixo escolhes ADVANCED na parte de Video Acceleration, aí nessas opções deves ter como eu tinha " Use Overlays "....muda para " Use High Quality Mode " e vais ver que a cor volta ao normal.
    Espero que tenha resultado.
    Cumps
     
  3. Resultou com o WMP, mas o Media Player Classic continua igual... que se lixe, se alguém souber fazer isso no MPC que dê o toque, mas com o WMP já dá para ver o que quero ver.

    Obrigado Purex!!
     

Partilhar esta Página