1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Filmes em x264 (1080p)

Discussão em 'Windows 7 e anteriores' iniciada por nitroso, 15 de Agosto de 2008. (Respostas: 18; Visualizações: 3251)

  1. nitroso

    nitroso Power Member

    Boas a todos :)

    Ultimamente tenho retirado uns filmes em formato .mkv codec x264 e relativamente aos 720p nao tenho tido problemas na sua reproduçao com o VLC.
    No entanto, saquei tambem uns com o mesmo formato, mas desta vez em 1080p, e quando abro o filme com o VLC noto a imagem a arrastar-se, quase como se tivesse lag.. :S

    Alguem me pode dizer o qe se passará??

    Abraço
     
  2. MrHydes

    MrHydes Suspenso

    podes dar indicações do teu sistema?

    cumps
     
  3. nitroso

    nitroso Power Member

    Ora bem.. não vás por aí!!! LOL

    Pentium D 2.66
    1.5 Ram a 433Mhz
    Geforce 5200 (apesar dos 512 de memoria, it sucks)
     
  4. Raines

    Raines Power Member

    viva

    tens ai a tua resposta....

    nem sei como isso le bem os 720p:)
     
  5. maneshu

    maneshu Power Member

    vai mesmo por aí eskece os 1080p, tens sorte de ler os 720p...
     
  6. nitroso

    nitroso Power Member

    LOL!! :D

    boa cena.. nunca pensei q fosse um problema de maquina :p

    Brigadão a todos :)
     
  7. Ice_Devil

    Ice_Devil Power Member

    As NVidia podiam ter mais power em jogos e em aplicações 3D (até ao lançamento da série 4000 da ATi, que fez a NVidia encostar-se a um canto...) mas as ATi sempre foram melhores em descodificação HD...
     
  8. nitroso

    nitroso Power Member


    é assim, eu tiro e experimento os filmes no desktop, q foi a configuraçao q disse acima...

    No entanto, o local onde tenho visto os 720p é no portatil ligado ao lcd 52".. E o meu portatil, sempre foi melhor em jogos, tem uma ati radeon x700 (pci express), intel pentium M etc..

    Apesar de os jogos correram lá melhor do q no desktop, duvido que os filmes 1080p consigam ser reproduzidos em condiçoes.. no entanto vou testar :p
     
  9. Raines

    Raines Power Member

    eu tenho um portatil ACER com uma x700 tb e ele dava os 1080p quase bem...:)

    boa sorte...
     
  10. NINJA1200

    NINJA1200 [email protected] Member

    Esta questão é curiosa, pois nem sempre tem a ver com máquina em si.

    Antes de ter instalado o XP64bit só conseguia ler filmes a 720p, no entanto agora consigo corre-los nem nenhuma dificuldade e não tenho sequer placa gráfica, à excepção da onboard.

    system:
    AMD Athlon64 X2 3600+
    AsRock ALiveNF6G-DVI
    4GB DDRII 800
     
  11. nitroso

    nitroso Power Member

    bem.. já corre bastante melhor no portatil, mas continua a ser um bocado desconfortavel o "lag" que se vai sentindo..

    Parece que estou condenado a sacar apena cenas 720p :p
     
    Última edição: 16 de Agosto de 2008
  12. vizouk

    vizouk [email protected] Member

    Isso da 1080p com mpc mais coreavc codec na boa.. Eu sei o que digo.
     
  13. flak

    flak Power Member

    Confirmo.
     
  14. nitroso

    nitroso Power Member

    BEm.. acabei de fazer isso.. Sakei o CoreAVC trial da pagina oficial e tentei abrir o filme 1080p com o MediaPlayer Classic.. Mas acontece que a imagem continua a querer arrastar-se como se tivesse com lag :S

    Será de ser a versão trial??
     
  15. vizouk

    vizouk [email protected] Member

    Hm o meu e o professional, mas tipo poe assim deve dar testei esta config com hardware igual ao teu excepto que era 5200com pouco overclock e p4 3.0..
    [​IMG]

    Opcções no coreavc


    [​IMG]
    Abres o mpc/tecla o(options) e desactivas os internal filters (nao sei se isto e necessário mas fiz assim :P

    [​IMG]

    External usei estes como prefer..
     
  16. flak

    flak Power Member

    Nitroso, abre o filme no MPC e clica com o botão direito na imagem > Filters > Vê se aparece CoreAVC Video decoder. Se não aparecer é porque não é o CoreAVC que está a fazer o decode do video. Também convém instalares o Haali Matroska Splitter (se não instalaste quando instalaste o COREAVC).
     
  17. nitroso

    nitroso Power Member

    @ Vizouk

    Já fiz como tu explicaste e continuo a ter problemas na reproduçao do video.. :s

    @ flak

    Realmente, quando carrego em filters, não me aparece o CoreAVC.. Agora, será por ser trial version??


    Obrigado a ambos :)

    EDIT: Após reboot sim, já aparece a dizer CoreAVC no menu filters do MPC.. e notei grandes melhorias.. agora só mesmo nas cenas mais rápidas dos filmes, tipo lutas e explosoes é q noto a imagem a arrastar um bocadinho.. No entanto, o áudio tá perfeitamente sincronizado com a imagem em todas as alturas! Se tiverem mais dicas para tentar pôr isto ainda melhor, eu agradeço :)

    Obrigado aos dois :P
     
    Última edição: 16 de Agosto de 2008
  18. MonkSP

    MonkSP Power Member

    Hoje vou testar isto de ler mkvs. Conmprei este laptop

    Processador: Intel Core2 Duo T7700 (2x 2.40GHz) com Tecnologia Intel Centrino Duo Mobile
    Cache: 4MB L2
    Memória: 2GB DDR2 (2x 1GB), Máx. 4GB
    Disco rígido: 320GB (2X160GB) SATA (5400rpm)
    Drives: ComboDrive HD-DVD/Gravador DVD±RW Double Layer
    Ecran: TFT 17" BrightView WXGA+ (1440 x 900)
    Placa Gráfica: nVIDIA GeForce 8600M GS
    Memória Placa Gráfica: 1023MB TurboCache (256MB dedicada + 767MB partilhada)
    Sistema Áudio: 16-bit stereo; altifalantes stereo integrados Altec Lansing
    Interfaces: 4x USB 2.0
    1x i.LINK (Firewire)
    1x TV-Out S-Video
    1x VGA
    1x HDMI

    Não devo ter problemas em correr a 1080P pois não?
    Basta-me instalar o CoreAVC ou preciso de mais algum software para ver os filmes?
     
  19. Fuzzed

    Fuzzed Power Member


    Tas safo ;)
     

Partilhar esta Página