1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Filseclab Personal Firewall 3.0

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por FutureNeo, 21 de Abril de 2007. (Respostas: 16; Visualizações: 1139)

  1. FutureNeo

    FutureNeo Power Member

    Boa tarde!
    Fui instalar esta firewall num PC com o Windows98. Apos a instalacao o programa mandou reeniciar o PC. Tudo bem, no entanto, quando reiniciou ele ja nao arrancou, passou no ecra com o logo do windows, voltou a reiniciar-se e ficou naquela pagina que tem varias opcoes entre as quais o modo de seguranca. Ora bem, primeiro pensei usar a opcao "ultimas configuracoes estaveis (nao e bem isto mas parecido...)" mas nao tenho esta opcao (no xp tem...). Resolvi entao arrancar em modo de seguranca. Desinstalei o programa e reiniciei o PC. No entanto ficou na mesma. Resolvi arrancar com o pc em modo de seguranca com suporte de rede mas... a rede nao esta acessivel, nem net nem rede local (minha rede...). Faco uma limpeza com "tuneup utilities" e "spyware terminator" e descobrem-me um erro relativo a firewall que pode ser resolvido com o "spyware search and destroy". Vou a net (no outro pc) gravo num cd e qual o meu espanto que no pc (infectado?) as drives de cd nao sao reconhecidas em "safe mode". Ora como resolvo isto?
    Ha! Tentei ipconfig mas ele diz nao ser possivel executar o comando.
    :kfold:
     
    Última edição: 21 de Abril de 2007
  2. luikki

    luikki Power Member

    de onde fizeste o download da filesclab?
    faz isto........
     
  3. FutureNeo

    FutureNeo Power Member

    Tirei do "baixaki" ... so agora li num dos comentarios (quase dos ultimos...) que tem conflitos com o win98.
    Vou ja exprimentar o link ... depois digo-te alguma coisa ...
    Obrigado!
     
  4. luikki

    luikki Power Member

    não há nada como instalar programas a partir da origem.....esses baixa não sei quantos são para esquecer!!!!!!!!!!

    desconheço nem nunca ouvi falar da existência de conflitos entre a filesclab e o win98....
    no meu p2, corre sem o mínimo problema.
     
  5. FutureNeo

    FutureNeo Power Member

    Realmente tens razao mas ... o que esta feito esta feito.
    Ora bem, exprimentei mas nao resultou. Ficou a faltar no arranque 2 ficheiros (freetdi.vxd e freedom.vxd). Li noutro lado que tenho de editar o system.ini. Sabes como livrar-me deste dois "anormais"?

    :kfold:
     
  6. luikki

    luikki Power Member

    " Boot up in DOS and run SCANREG /fix then SCANREG /opt

    Then start Windows in safe mode and edit the system.ini file in
    C:\Windows to get rid of the reference to the freetdi.vxd."
    vê se assim já resolve....
     
  7. FutureNeo

    FutureNeo Power Member

    o freetdi consegui apaga-lo do registo e ja nao e problema ... falta-me agora o freedom.vxd (que nao aparece na pesquisa do registo).
    Estou a procurar no disco e encontrei um backup com o nome "freedom.backup.dat".
    Este backup e da mesma data mas de umas horas antes do problema ter surgido ... agora tenho de descobrir como restaurar este backup ... se alguem puder ajudar ...

    (continuo sem poder aceder ao cdrom e dvd e, pior, continuo sem rede... o comando ipconfig apartir da prompt da um erro fatal e nao e executado...)
    :kfold:
     
  8. luikki

    luikki Power Member

    start Windows in safe mode and edit the system.ini file in
    C:\Windows to get rid of the reference to the freetdi.vxd.

    or when you hold down the F8 key use the option to load drivers one at a
    time and say no to the freetdi.vxd. That should get you back into full
    windows.
     
  9. FutureNeo

    FutureNeo Power Member

    Essa parte eu exprimentei, disse nao no passo a passo, mas ficou tudo na mesma. A primeira coisa que fiz foi ir ao link que me deste. Tambem exprimentei "Boot up in DOS and run SCANREG /fix then SCANREG /opt".
    O problema agora e so o "freedom.vxd".
    Estou aqui a procurar outras solucoes, entre as quais este backup que encontrei mas nao sei como restaurar...
    Obrigado pela tua atencao.
    Ja agora, como descubro no system.ini aquilo que devo editar?
     
    Última edição: 21 de Abril de 2007
  10. luikki

    luikki Power Member

    o win98 tem a hipótese de fazer restauro de ficheiros de sistema.....
    agora não tenho nenhuma máquina aqui para ver como se faz exactamente e a cabeça já não é o que era... procura....e encontras....
     
  11. FutureNeo

    FutureNeo Power Member

    Continuo a procurar... ja descobri porque nao tenho rede, o sistema simplesmente nao me esta a reconhecer a placa de rede no gestor de despositivos, no entanto quando ligo o cabo que vem do router o led acende normalmente. Descobri tambem que de repente (pois antes isto nao estava assim...) me faltam os controladores NDIS 2. Vamos ver se os descubro... o pior e que se nao estao no PC estou F... pois o DVD, o CDrom e a drive de disquetes simplesmente nao estao a funcionar em safe mode. Ai, ai, que isto esta mal...
    (Existe algum log que eu possa postar aqui para alguem me poder ajudar?)
     
  12. luikki

    luikki Power Member

    re-instala o win
    é óbvio que esses problemas não foram causados pela firewall...foi alguma "coisa" que o ficheiro do download trazia agarrada....
     
  13. FutureNeo

    FutureNeo Power Member

    estive a confirmar e o link que esta no site onde fiz o download e o mesmo que esta no site original que me deste. Portanto o problema tem de ser outro... continuo a procurar por entre logs e ficheiros. Alguem sabe como restaurar o backup que falei em cima?
    Nao posso reinstalar o windows pois este PC foi encontrado no lixo e como tal apesar de ser um windows original nao tenho o cd...

    :kfold:
     
  14. FutureNeo

    FutureNeo Power Member

    Ultimo update... acho que estou no sitio errado. Descobri que o problema esta na placa de rede. Por algum motivo o PC deixou de reconhece-la. Quando tento "instalar novo adaptador" ele diz-me que a placa e plug-n-play mas depois simplesmente a ignora. O assistente de hardware nao funciona em safe mode (e o PC nao arranca em modo normal, da um beep logo no arranque) e a drive de dvd e cds por algum motivo tambem nao. Nao sabia que no win98 era assim. A drive de disketes esta a funcionar as disketes e que nao (talvez o excesso de magnetismo as tenha danificado, isto aqui e uma confusao de fios e pecas...).
    Por entre os varios logs que fui examinando existe uma falha no "load" dos controladores ndis2. Pelo meio consegui encontra-los no disco mas numa pasta diferente daquela em que era suposto estarem. Deixei de ter o problema da falta do ficheiro "freedom.vxd" mas, fiquei com o problema na mesma pois o PC nao arranca.
    Amanha e outro dia. Acho que o PC no arranque esta a indicar um qualquer caminho a nivel de hardware defeituosamente e isso causa o conflito. Se alguem tiver alguma ideia fico desde ja agradecido, entretanto ate amanha!
    :kfold:
     
    Última edição: 22 de Abril de 2007
  15. FutureNeo

    FutureNeo Power Member

    Alguem me pode dizer onde encontro a sequencia ou as linhas de comando relativamente ao caminho, enderecamento, da placa de rede?
     
  16. luikki

    luikki Power Member

    desinstala fisicamente a placa!
    re-inicia. desinstala o software da placa. re-inicia. volta a instalar a placa....e o software...
     
  17. FutureNeo

    FutureNeo Power Member

    Ja nem me lembrava deste post... ops!
    Esta tudo resolvido, formatei o disco e esta a correr Janelas XP (com alguma dificuldade devido ao "peso")!
    Obrigado pela ajuda. Ando a ler umas coisas sobre "Bios", "IRQ's" e afins a ver se passo a ajudar mais que a pedir ajuda (nas redes ja tenho dado umas ajudas...he!he!)
    :kfold:
     

Partilhar esta Página