1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Finalmente, FW com H.264

Discussão em 'Novidades Hardware PC' iniciada por blastarr, 2 de Março de 2006. (Respostas: 50; Visualizações: 3250)

  1. blastarr

    blastarr Power Member

    Primeiro driver com suporte a aceleração por hardware do formato H.264, bem como MPEG-2 HD.
    Funciona em todas as placas gráficas das séries Geforce 6 e 7.

    Forceware 84.12 BETA:

    http://downloads.guru3d.com/download.php?det=1336




    P.S.: É uma BETA "oficial", também disponível na nZone.

    edit:
    Outra coisa engraçada é o suporte oficial para SLI através do TV-Out ou de ligação por componentes ou HDMI (HDTV).
     
    Última edição: 2 de Março de 2006
  2. God_Lx

    God_Lx Folding Member

    Vou já sacar, vejo tantos H.264 k isto é como bolachinhas e leite... Ou não...
     
  3. _JP_

    _JP_ Power Member

    Última edição: 2 de Março de 2006
  4. mascarilha

    mascarilha I folded Myself

    testem la isso e depois digam alguma coisa , para ja estou com os Extreme-G 83.90
     
  5. JCmendes

    JCmendes Power Member

    Vcs sacam que filmes ? os 720p ou os 1080p ?

    Mas não é preciso monitores especiais, que ainda não existem??
     
  6. _JP_

    _JP_ Power Member

    Para poderes ver a qualidade em todo o seu explendor precisas de esses LCD...que já existem por ai aos pontapés, nomeadamente da Sony. Os novos Bravia...
    Mas podes notar a nivél de utilização de cpu...
    Os 1080p têm maior qualidade, logo melhores para testar ;)

    EDIT: Bem, parece que são mesmo beta...
    Instalei os drivers e tava tudo a funcionar direito. Coloqueio o novo PureVideo que saiu hoje com os drivers, que supostamente seria necessario para ter o suporte completo, e passei a ter a imgem com as cores todas trocadas nos videos da MS :(
     
    Última edição: 2 de Março de 2006
  7. SideWalker

    SideWalker Colaborador
    Staff Member

    Nop. Basta que o teu monitor suporte resolução hd. 1280X720 ou 1900 e qualquer coisaX1080.
     
  8. _JP_

    _JP_ Power Member

    Não é bem assim...
    Vê o video num CRT que dá 2048x1536 como o meu e num LCD Bravia da Sony, HD Ready e notas logo a diferença...noite para o dia...eu já fiz esse teste...
     
  9. Fric

    Fric Power Member

    Alguem pode indicar valores da taxa de ocupacao do cpu com e sem os drivers durante o decoding de um filme a 720p ou 1080p? Isso sim e' q e' importante para saber se os drivers têm realmente efeito.

    A ATI n vai lancar nada disso para a gama X800?

    Tnks
     
  10. blastarr

    blastarr Power Member

    No meu funciona, e em quem tiver o PowerDVD 6 instalado também, pois o programa já funciona com estes drivers:
    http://www.cyberlink.com/oem/nVidia/0602/enu/index.jsp

    :D
    As opções purevideo aparecem num pequeno ícone quando se faz playback de um formato suportado.
    Para já, consegui reduzir a CPU Utilization de 35% para 5% num vídeo H.264 a 720p que tenho aqui, nada mau.
     
  11. I_Eat_All

    I_Eat_All Plasma Beam!

    wow :D finalmente a compra desta placa se justificou (a [email protected] queimou), já tava a pensar que tinha de comprar 1 PC novo para marchar com o H.264 de alta definição (já se engasgava 1 bocado) isto são óptimas noticias :D sbem que desde que formatei o Pc à duas semanas o slowdown desapareçeu quase por completo :X

    quanto ao purevideo trial, que apareçeu aquando de eu comprar a minha Geforce 6600GT... nunca senti as melhorias que eles afirmavam ter... e tentei comparar filme com filme, acabei sempre por ficar pelo meu estimado Media Player Classic.
     
  12. _JP_

    _JP_ Power Member

    Tens o PureVideo instalado??
    A minha imagem aparece com as cores todas trocadas, em tons de verde e roxo...
    A primeira vez depois de instalar dá direito, fecho o WMP e da vez seguinte acontece isso...:(
     
  13. _JP_

    _JP_ Power Member

    Mas funciona com o media player...aparece é o decoder aberto em baixo, tal como o do Divx ;)
     
  14. blastarr

    blastarr Power Member

    Não, só tenho mesmo o PowerDVD 6 Deluxe, que veio com o meu gravador de DVD da Sony.
    Mas funciona na mesma, o ícone aparece e a percentagem de uso da CPU baixou.

    Se existir um decoder aprovado (o da Cyberlink é apenas um deles), qualquer player compatível com o MS Directshow serve (o DivX Player que vem com o codec DivX, por exemplo).
     
    Última edição: 2 de Março de 2006
  15. _JP_

    _JP_ Power Member

    Bem, também tenho PowerDVD e mesmo o PureVideo e não estou a conseguir :(
    Fizes-te alguma config especial??
     
  16. blastarr

    blastarr Power Member

    Não, simplesmente funcionou, nem sei bem como.
    Antes não aparecia o ícone, agora aparece.

    Isto é um driver Beta, é natural que tenha alguns problemas aínda com certas configs. ou placas, não sei.
    Mas eu testei numa 6800 GT e numa 6600 sem problemas.
     
  17. blastarr

    blastarr Power Member

    http://www.nvidia.com/object/IO_29956.html

    Segundo o press-release oficial da nVidia, o novo driver funciona em conjunto, ou com o decoder Purevideo da própria nVidia (é precisa uma nova versão, cuja trial está no site da empresa), ou com o PowerDVD 6 da Cyberlink (desde que tenha as extensões MPEG-4, DivX, etc), ou com o WinDVD da Intervideo, ou com o Nero.

    Acelera H.264 (SD ou HD), WMV e WMV-HD (VC-1), MPEG-2 e MPEG-2 HD (DVD's, Blu-ray, HD-DVD, etc), em resoluções até 1920 x 1080p.
     
  18. JPgod

    JPgod Moderador
    Staff Member

    Tudo muito bonito... e a ATI vai ficar a dormir? Uma cena destas para as x8x0 vinha bem :D
     
  19. skandal

    skandal Power Member

    e para as 9700.... tb são gente :P, mas a nVidia fez bem.... agora com a saida das 7900 + drivers porreiros, apesar de ainda não funcionar muito bem visto ser beta.
     
  20. Já agora prás 9600 :002:

    E a ATI, como é?
     

Partilhar esta Página