1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Fiquei sem internet após desinstalar o Avira

Discussão em 'Windows 7 e anteriores' iniciada por Diogo Sanches, 9 de Fevereiro de 2009. (Respostas: 11; Visualizações: 1532)

  1. Diogo Sanches

    Diogo Sanches 1st Folding then Sex

    Boas,

    hoje, após ter desinstalado o Avira, fiquei sem internet!
    Fui ao Gestor de Dispositivos e deparo-me com isto:

    [​IMG]

    Alguém sabe como resolver? É importante!

    Obrigado.
     
  2. Hugus

    Hugus Power Member

    Experimenta clicar com o botão direito do rato em cima e depois escolhes reinstalar controlador, ou em alternativa, vais ter que reinstalar as drivers disso.
     
  3. Diogo Sanches

    Diogo Sanches 1st Folding then Sex

    Drivers do quê? Essas que dão erro, são do Avira. Não consigo desinstala-las. :/
     
  4. Otaku Ichise

    Otaku Ichise Power Member

    Tenta verificar isso com o advanced system care: (já se faz quase tudo com aquilo)

    http://www.iobit.com/advancedwindowscareper.html

    depois de verificares isso, tenho certeza que algumas das utilidades do programa te possa ajudar a resolver.
     
  5. Diogo Sanches

    Diogo Sanches 1st Folding then Sex

    Já corri esse programa, mas não deu em nada. O problema continua. Obrigado na mesma.
     
  6. Hugus

    Hugus Power Member

    Os drivers que tava a falar era os drivers da placa de rede, no teu caso, pelo que consigo ver na imagem, tens que instalar os drivers pra placa realtek
     
  7. Diogo Sanches

    Diogo Sanches 1st Folding then Sex

  8. Blue Zee

    Blue Zee Power Member

    Espero que tenha criado um ponto de restauro novo antes de ter iniciado essa ferramenta.
     
  9. dppinhal

    dppinhal Power Member

    Ve la se n tem a ver com o firewall que te esta a bloquear a net...
     
  10. Mitch

    Mitch Banido

    no gestor de dispositivos desinstala todos aqueles que dizem AvFw packet filter miniport
     
  11. Diogo Sanches

    Diogo Sanches 1st Folding then Sex

    Limpei o registo, eliminei os "dispositivos" a mais e reinstalei as drivers da placa de rede. Já funciona! Obrigado a todos os que me ajudaram. ;)

    Cumprimentos
     

Partilhar esta Página