1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Fiquei sem som...

Discussão em 'Windows 7 e anteriores' iniciada por Razorblade29, 21 de Setembro de 2008. (Respostas: 5; Visualizações: 824)

  1. Boas.

    Estava ontem aqui no pc, quando de repente fiquei sem som...
    N instalei nada de especial(software nem hardware), uso phones frontais nas entradas da frente, os quais já verifiquei que se encontram operacionais... Já experimentei nas entradas de trás e nada... N faço ideia que se passou...:confused:
    Gostava que me ajudassem a tentar deslindar o que se passa...




    Sistema:

    Asus P5B Intel P965 SK7751
    INTEL C2D E6400 2.13GHz 775 FSB1066 2MB BOX
    2GB DDR2 PC" 400 MGhz Team Elite 800
    Sapphire Radeon X1950Pro 256MB PCI-E (no OC)
    HD WD 250Gb 7200Rpm 16MB SATAII
    LC Power 550W Silent Giant 140mm Green Power
    NEC 7173 Dual Layer Preto Bulk Label Flash
    Caixa: 3RSystem R310 Air Khan
    Obrigado
     
  2. Ninguém da uma ajudinha? :'(
     
  3. siamesemaster

    siamesemaster Power Member

    Experimenta ver no controlo de volume, senão desligaste nada.
    Ou também no painel de controlo, nas propriedades do som ou mesmo no sistema.
     
  4. Hugus

    Hugus Power Member

    Experimenta reinstalar os drivers de som, se calhar foi algum ficheiro que ficou corrompido, a reinstalação costuma resolver o assunto, não custa nada experimentar.
     

  5. certo, posso experimentar... mas acontece que a placa de som esta incluida na motherboard...
    E tb n sei como se reinstala os drivers... Já procurei aki por um tutorial, mas n encontro... :(
     
  6. Hugus

    Hugus Power Member

    Se é som onboard, então só tens que ir ao cd da motherboard, na parte onde diz drivers, clicas em cima da drive de som que deve estar bem definida com audio ou algo assim parecido.

    Se não tens o cd da motherboard, vai à pagina do fabricante da tua motherboard e gravas os drivers para o som.

    Quanto ao instalar não tem nada que saber, basta clicares 2x e seguires as instruções que ele instala num instante.
     

Partilhar esta Página