1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Firefox e a cache...

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por greven, 27 de Agosto de 2004. (Respostas: 12; Visualizações: 1343)

  1. greven

    greven Folding Artist

    Pessoal, há muito tempo que eu tenho este problema, aliás acho que até desde que comecei a usar o Firefox.

    É que parece que o firefox não usa cache quando navego pela net. Se eu abrir duas vezes a mesma página ele duas vezes vai fazer download das imagens, etc.

    Por exemplo, reparei agora pela sig do user DhaPower, ele tem (ou tinha) dois videos na sig, 3MB no total, cada vez que abro uma página onde esta um post dele, lá vai o firefox buscar os videos de novo.

    Tenho claro a cache activada, por isso não sei onde está o problema.

    Outra coisa, alguém sabe onde fica os temporary files do firefox? É que no iE por vezes dava jeito ver um flash por exemplo e depois ia-mos busca-lo aos temps, no Firefox não consigo, pois só vejo uma folder de Cache e tem ficheiros esquisitos. E já agora os favourites?

    hasta
     
  2. Nemesis11

    Nemesis11 Power Member

    Se tens a cache activada, não estou a ver o que possa ser o problema. Vem quantos KB tens de maximo, talvez seja de teres muito pouco.

    Quanto às ultimas perguntas.

    "C:\Documents and Settings\"user"\Application Data\Mozilla\Firefox\Profiles"

    Dentro de cada profile tens uma directoria de cache, com o nome de *tambores*...................."cache" :D
    Tens tb um ficheiro "bookmarks.html" que são os Favorites.

    Edit: No firefox não precisas de ir buscar os flashes assim. Fazes "View page info" -> "Media" -> E no media do flash fazes "Save as..."
     
    Última edição: 27 de Agosto de 2004
  3. greven

    greven Folding Artist

    Pois isso eu sei Nemesis, os bookmarks parece que são um ficheiro.html normal, pensei que fosse como no iE em que cada favourite é um ficheiro.

    Mas isto da cache chateia... é que gasto o dobro de data transfer. Se não conseguir resolver isto vou para o MyiE ou coisa assim.
     
  4. Feagond

    Feagond I'm cool cuz I Fold

    Nemesis a cache está realmente aí mas os ficheiros têm nomes e extensões diferentes e é impossível sakar 1 filme flash p ai... p isso, greven, continuo a usar o IE p sakar flash.

    Edit: (Esta thread anda depressa) n conhecia essa nemesis thanks
     
  5. Nemesis11

    Nemesis11 Power Member

    Faz uma coisa, dentro do teu profile vê quanto é que te está a ocupar a directoria "cache"

    Outra coisa que podes confirmar, escrever "about:config" (sem os "") e procura a chave "browser.cache.disk.enable" a ver se está a "true". Se não estiver, mete.

    Edit: Esqueçam os ficheiros que estão na cache, pelo menos que eu saiba não dão para ser "aproveitados". Acho que estão num formato proprio (mas posso estar enganado).
     
  6. greven

    greven Folding Artist

    A minha cache está a ocupar um mega... e eu tenho aquilo para 100MB!! :|

    Não percebo...

    [​IMG]


    Aparentemente está tudo bem. Vamos lá a ver.... que cena estranha.
     
  7. Feagond

    Feagond I'm cool cuz I Fold

    A minha cachei ocupa 15Mb e tenho akilo p 50 Mb, experimenta reinstalar o firefox greven
     
  8. Nemesis11

    Nemesis11 Power Member

    Greven, que versão do Firefox estás a utilizar?

    0.9.3?

    É que tens pelo menos aí uma key que já foi retirada (pelo que sei). Estás com uma versão antiga? Ou update em cima de antigas?

    Já agora, estou com 32 MB ocupados na cache, com o 0.9.3 instalado de raíz.
     
  9. greven

    greven Folding Artist

    Estou com o 0.92.... :| Realmente, não penso no mais óbvio, procurar uma versão nova. Mas esta 0.92 já foi um update ao .91.

    Mas tenho tido sempre este problema em todas as versões, por isso é que nem me lembrei disso. Vou sacar a nova. Já agora, achas que é melhor fazer um clean install? Apagar este?
     
  10. Feagond

    Feagond I'm cool cuz I Fold

    Eu também tou c a 0.92 sem problemas... Um clean install normalmente resolve mta coisa, n gosto de fazer updates por cima. Mas já que avisam vou por a nova versao, n sabia k já tinha saído.
     
  11. Nemesis11

    Nemesis11 Power Member

    É assim, hoje em dia não sei como estão as coisas, mas antigamente qd no forum do moz o pessoal tinha problemas, a 1ª pergunta era se tinha sido um clean install ou update por cima (isto mais no pessoal que usava daily builds)
    Faz backup do que precisares (bookmarks?) e depois faz um clean install.

    Apaga a direcoria dos profiles, desinstala o Fx e depois vê como fica.
     
  12. default

    default Power Member

    já saiu o 0.93
     
  13. greven

    greven Folding Artist

    Ya vou fazer isso mesmo. Thx. Já saquei o 0.93. :)


    EDIT - Parece que está resolvido! Thx a todos e particularmente ao Nemesis. Não me lembrei de uma cena tão básica como um clean install, aí estava o problema. :)

    Thx.
     
    Última edição: 27 de Agosto de 2004

Partilhar esta Página