1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Firefox e Outlook??

Discussão em 'Windows Desktop e Surface' iniciada por ultra95, 30 de Dezembro de 2006. (Respostas: 13; Visualizações: 1164)

  1. ultra95

    ultra95 Power Member

    Tenho o firefox e uso o outlook para abrir os meus mails mas quando recebo um email com um atalho para um pagina não consigo abrir como faxia quando tinha o IE!!!
    Alguém me pode ajudar??
     
  2. Romani48

    Romani48 Power Member

    eu tb uso essa configuração e n tenho nenhum problema, quando clico num link no outlook ele abre m o firefox.... mas vou tentar ver isso....

    cumps
    fica bem
     
  3. ultra95

    ultra95 Power Member

    Ve isso então pq eu não consigo faxer isso e tenho de estar sempre a copiar o link e é um bocado chato!!
     
  4. hammerhead

    hammerhead Power Member

    tenta meter o firefox como o browser pré-definido.
     
  5. ultra95

    ultra95 Power Member

    Já esta a mt, só que nunca me deu!!!
     
  6. Hooligan72

    Hooligan72 Power Member

    Tenta desinstalar e depois instalar novamente o firefox
     
  7. John'Z

    John'Z Power Member

    Devia resolver
     
  8. ultra95

    ultra95 Power Member

    Já fiz isso e nada!!!
    Mais alguma ajuda...
     
  9. DekkeR

    DekkeR Power Member

    Experimenta colocar primeiro o IE como browser default e depois voltar a colocar o Firefox
     
  10. ultra95

    ultra95 Power Member

    Feito e continua na mesma!!
     
  11. DekkeR

    DekkeR Power Member

    Experimenta:

    - My Computer
    - Vai ao menu Tools > Folder Options
    - Separador File Types
    - Escolhe: (NONE) URL:HyperText Transfer Protocol
    - Carrega no botão Advanced
    - Escolhe a opção 'open' e clica em Edit
    - Tira o visto da caixa DDE
    - Faz OK e OK outra vez e tenta
     
  12. ultra95

    ultra95 Power Member

    Já fiz isso e nada mas tb reparei que depois ao ir faxer outra vex ele não gravou como disse!!!
     
  13. DekkeR

    DekkeR Power Member

    Não gravou ? :confused:

    À partida devia ficar assim:

    [​IMG]
     
  14. ultra95

    ultra95 Power Member

    Feito e continua a não dar nada!!
     

Partilhar esta Página