1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Firefox lento

Discussão em 'Windows Desktop e Surface' iniciada por bergonzzi, 12 de Janeiro de 2006. (Respostas: 14; Visualizações: 1495)

  1. bergonzzi

    bergonzzi Power Member

    Olá,

    Não sei pq mas ultimamente o meu firefox (1.5) tem andado muito lento, não sei pq!
    Fica montes de vezes parado no "Looking up www.sitequalquer.com", e passado muitos segundos lá acaba por abrir. Em pesquisas no google por ex. acontece muitas vezes. Só pra verem, ainda agora tentei abrir a wikipédia portuguesa (http://pt.wikipedia.org) demorou uns 40 e tal segundos..!

    Ah, uso a extensão Fasterfox que tem um timer na status bar e supostamente até torna a navegação mais rápida..!

    Notei tb há pouco tempo uns bloqueios repentinos no computador em geral ao abrir algumas páginas, e ao ver no task manager reparei q era o firefox a ocupar 100% do CPU, mas passa-lhe logo.

    Alguém sofre de sintomas semelhantes?
     
  2. Eu.

    Também tenho o fasterfox e isso tem-me acontecido. Strange...

    EDIT: Aqui sapo ADSL 4096/256 sem limites :P
     
    Última edição: 12 de Janeiro de 2006
  3. bergonzzi

    bergonzzi Power Member

    AH, esqueci-me de referir que sou cliente Clix 16mbps, e tou ligado mesmo a essa velocidade conforme indicado no router (que é o Huawei MT882)
     
  4. IrAkaNhAnHo

    IrAkaNhAnHo Power Member

    A mim acontece-me o mesmo. :(
     
  5. Morpheus

    Morpheus Banido

    Por vezes o fasterfox n faz milagres ou aumentam a cache do mesmo ou limpam a cache!
     
  6. bergonzzi

    bergonzzi Power Member

    Pois mas o problema é que isto é com ou sem fasterfox..! Já experimentei desinstalar e fica na mesma.
    O mais estranho é que o IE tá com o mesmo problema...

    Terá alguma coisa a ver com os DNS's da Clix? Eu tenho-os configurados no router, se calhar vou tirar e ver o que acontece.
     
  7. Scalius

    Scalius Power Member

    Boas,


    Só tens problemas a abrir paginas ou o resto de trafego (p2p, mail, etc) tambem é afectado?

    Já experimentaste correr o netstat para ver a quantidade de ligacoes que tens estabelecidas ( pode ser algum spyware ou assim).

    Porta-te mal
     
  8. Seavoices

    Seavoices Power Member

    O problema é da tua ligação e dos seus tempos de resposta.

    Poderá tanto ser excesso de tráfego, problema de routeamento ou DNS sem resposta.

    Altera os DNS de resposta da tua ligação para os da Via Networks ou outro ISP. Não existem limites para acederes a DNS de outros operadores
     
  9. bergonzzi

    bergonzzi Power Member

    Pois, também receio que seja qualquer coisa com os DNS's.. vou experimentar alterar para outros. Já experimentei tirar mesmo mas aí não dá nada.

    Scalius, o netstat dá-me mooontes de ligações, mas tb nao desliguei o emule por isso deve ser isso.
     
  10. bergonzzi

    bergonzzi Power Member

    Bom.. depois de procurar por DNS's de outros ISP's não consegui descobrir nada.. ainda por cima o search aqui do forum n deixa procurar por "dns" por ter poucos caractéres! Onde é que posso arranjar esses servidores?
     
  11. rodaco

    rodaco Power Member

    PM para o chip que ele introduz a expressão "dns" na lista de pesquisáveis:)
     
  12. greven

    greven Folding Artist

    Acontece-me o mesmo com ou sem o FastFox. O Firefox tem uns bugs que ainda me lixam a cabeça, este é um deles, pelo menos não estou sozinho nisto! :D
     
  13. CrazyBomber

    CrazyBomber Power Member

    E eis que chega a solução! :D
    Encontrei na knowledge database dos gajos...
    Experimentem correr o firefox em modo compatibilidade ME/98. Pra mim funcionou :D
     
  14. bergonzzi

    bergonzzi Power Member

    Onde é que tá essa opção? Já procurei e não encontrei! mas eu sou distraído.. ;)
     
  15. rodaco

    rodaco Power Member

    botão direito do rato em cima do ícone do FF, propriedades, compatibilidade:)

    n tenho tido problemas, está fluido :)
     

Partilhar esta Página