1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

firefox nao abre nhum site :|

Discussão em 'Windows 7 e anteriores' iniciada por biNN, 17 de Julho de 2008. (Respostas: 8; Visualizações: 2292)

  1. biNN

    biNN Power Member

    boas hoje o firefox fez um update e a partir desse momento nunca mais consegui abrir um site, ja desinstalei firefox, voltei a instalar etc.. a versao e 3.0.1

    o erro q da e o seguinte:
    Endereço não encontrado
    O Firefox não consegue encontrar o servidor em fraglider.sapo.pt.
    O navegador não conseguiu encontrar o servidor para o endereço fornecido.

    * Enganou-se ao escrever o domínio? (exemplo: "ww.mozilla.org" em vez de "www.mozilla.org")
    * Tem a certeza de que este endereço de domínio existe? O seu registo pode ter expirado.
    * Não consegue navegar em outros sítios? Verifique a sua ligação à rede e as definições do servidor de DNS.
    * O seu computador ou rede estão protegidos por uma firewall ou proxy? Definições incorrectas podem interferir com a navegação Web.
     
  2. MikeFR

    MikeFR Power Member

    Boas.

    Faz ping a um site qualquer e tenta aceder pelo IP. Se não der tenta pelo IE. Se também não der, aguarda porque pode ser do ISP.
     
  3. biNN

    biNN Power Member

    ah esqueci-me de dizer: o ie abre os sites normalmente ;)
     
  4. Guimaraez

    Guimaraez Power Member

    Boas.

    Vais a iniciar - executar - cmd - ping www.google.pt

    Ele vai te dar um IP, algo do tipo 82.123.145.15. Metes isso no mozzila e diz os resultados.

    Se nao funcionar, vai as ferramentas (com o mozzila aberto) Limpar dados privados.
     
  5. biNN

    biNN Power Member

    ja fiz nao da na mesma, ja verifiquei se tinha alguma proxy, ja verifiquei a firewall etc ;\
     
  6. Frabex

    Frabex Power Member

    Última edição: 18 de Julho de 2008
  7. BlueShark

    BlueShark Power Member

    o firefox fez o upgrade e até agora tudo bem, estranho o que está a acontecer mas algo está a bloquear o firefox e cheira a firewall
     
  8. BlueShark

    BlueShark Power Member

    se não for a firewall desinstala e depois apaga as seguintes pastas

    %homepath%\Application Data\Mozilla
    %homepath%\Local Settings\Application Data\Mozilla
    %programfiles%\Mozilla Firefox

    instala
     
  9. Stlkr

    Stlkr Power Member

    a mim da outra vez aconteceu que de um dia para o outro o youtube deixou de funcionar. pedia.me para instalar um plugin k eu ja tinha instalado e até na noite anterior tinha visto videos lá. sem resolver o problema a unica solução foi utilizar o revo uninstaler, para desinstalar e apagar os registos do mozzilla e reinstalar... ficou tudo a funcionar às mil maravilhas desde então.

    link do revo se te interessar a solução:
    http://www.revouninstaller.com/revo_uninstaller_free_download.html

    eu utilizo sempre este programa para desinstalar assim permite apagar os registos. good luck }>

    p.s. grava os teus favoritos porque depois não os terás de volta. Se desinstalares e não apagares mais nada ao instalares tens os teus favoritos na mesma. mas isto também elimina os favoritos.
     

Partilhar esta Página