1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Firefox: não consigo escrever @

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por SpiKe.Blck, 22 de Janeiro de 2009. (Respostas: 12; Visualizações: 6244)

  1. SpiKe.Blck

    SpiKe.Blck Power Member

    Caros Zwames,

    Ando com um bug enervante no Firefox 3.0.5, não consigo escrever @ (vulgo arroba). Este problema ora aparece ora desaparece. Já pesquisei no google, mas estou com dificuldades em encontrar algo de concreto.

    Sugestões? Obrigado.
     
  2. nmat

    nmat To fold or to FOLD?

    Mas pressionas alt+2 e não acontece nada?
     
  3. ruimoura

    ruimoura Power Member

    Bug da versão Portuguesa. Usa a inglesa, a PT é um nojo ...
     
  4. mags

    mags Power Member

    tenho a versao 3.0.5 PT e funciona
     
  5. ruimoura

    ruimoura Power Member

    Funciona, mas não sempre, é um bug conhecido, e depende e alguns factores, como a língua do sistema.
     
  6. knightmasks

    knightmasks Power Member

    Versões mal traduzidas depois dá nisto.
     
  7. SpiKe.Blck

    SpiKe.Blck Power Member

    Sim a Alt+2 não funciona. Tenho a versão em inglês mas do Reino Unido. Vou instalar a versão US.
     
  8. SpiKe.Blck

    SpiKe.Blck Power Member

    Obrigado pelas respostas. Mesmo depois de instalar a versão US o problema persistiu. Removi todos os add-ons e voltei a instalá-los. O problema estava no SpeedDial.
     
  9. knightmasks

    knightmasks Power Member

    Ainda bem que colocaste aqui a solução para o teu problema. Assim pode-nos ajudar num futuro próximo a resolver situações idênticas.
     
  10. Mega

    Mega Power Member

    Também tive esse problema, agora o que tenho é nos trailers da apple... Não os consigo ver no FF...
     
  11. SpiKe.Blck

    SpiKe.Blck Power Member

    O problema da arroba (@) voltou, mas desta vez no Macbook da namorada. Curiosamente após instalação do Speed Dial. Mas desta vez tive que descobrir o problema.

    O problema é das definições do Speed Dial. Para a arroba funcionar é preciso ir a Settings\Controls e na opção Alt+(number) escolher a opção "Do Nothing".
     
  12. Crypter

    Crypter Power Member

    Somos dois! :D

    Tenho sempre que passar para o Safari :D
     
  13. aristides

    aristides Power Member

    Voces que não conseguem ver os trailer por acaso nao têm um hackintosh?
     

Partilhar esta Página