1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

firefox

Discussão em 'Windows Desktop e Surface' iniciada por tommy v., 29 de Julho de 2007. (Respostas: 3; Visualizações: 740)

  1. tommy v.

    tommy v. Hard BOINC

    Bem ja algum tempo que tenho este problema no firefox ja o desinstalei limpei o registo corri o hijackthis, desfragmentei o disco, corri spybot e o antivirus e como nada resultou vim pedir aqui ajuda:x2:

    O problema é este,por exemplo, aqui no forum techzone não consigo visualizar imagens nos posts, mas nao todas, algumas vejo e outras não( e tenho a certeza que estao no post porque outros users falam delas e esta nas propriedades da pagina)


    E se clicar num link do youtube abre o youtube mas não aparece o vídeo aparece a pagina do youtube cheia de números e letras, mas se clicar com o botão direito no link e fizer propriedades e copiar o endereço que la esta e colar na barra de endereço o youtube abre normalmente, mas continua com um problema, aquele barra que vai ficando vermelha conforme o download do video esta feito esta sempre vermelha:lol:

    Prontos e por enquanto sao só estes desde já obrigado pela ajuda:berlusca::)

    edit. aqui estao umas screens

    http://img509.imageshack.us/img509/8930/e33xn2.jpg

    http://img504.imageshack.us/img504/3249/e333yw1.jpg
     
    Última edição: 29 de Julho de 2007
  2. slowdive

    slowdive Power Member

    Em relação ao youtube não faço a minima ideia, mas tinha um problema semelhante, em relação ás imagens, na altura em que usava o zone alarm security suite.
    Mesmo baixando ao mínimo a protecção contra ads ou banners ele bloqueava-me algumas imagens; só mesmo desligando é que conseguia ver todas.
    E olhando as imagens que colocaste parece que também o usas...
     
  3. R!pp3r

    R!pp3r Power Member

    Vai ás opçoes do firefox e vê se estao activas os cookies!
    Cumps!:)
     
  4. tommy v.

    tommy v. Hard BOINC

    o problema das imagens ja esta explicado obrigado

    Sim tenho os cookies aceites e não tenho nada nas excepções
    e descobri outra coisa quando carrego no link abre o outro separador com aquela pagina cheia de numeros e letras e o link que esta na barra de endereço é igual ao que esta nas propriedades do link.

    Ou seja so consigo abrir a pagina normalmente se copiar e colar o link, não consigo se carregar directamente no link
    ou então se carregar outra vez no enter, penso que isto nao seja normal porque o firefox antes delhe dar isto funcionava normalmente
     
    Última edição: 30 de Julho de 2007

Partilhar esta Página