1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[FIXED :) ]Exploit: Huawei SmartAX MT882

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por JC, 26 de Setembro de 2005. (Respostas: 11; Visualizações: 1379)

  1. JC

    JC Power Member

    ...agora que consegui a atenção da casa :p é o seguinte.

    Como raio consigo tirar a administração do router pela WAN. Por incrivel que pareça o router vem com administração pela porta 80 pela lan e WAN 8o .

    Pelo interface não vejo nehuma opção e por telnet n conheço minimamente os comandos para desactivar isto.

    Alguém com o router conseguiu resolver isto?
     
    Última edição: 27 de Setembro de 2005
  2. kazuza

    kazuza Power Member

    É o que dá meteres-te com material da loja dos chineses para fazer o serviço dum CISCO ... :D

    Lamento não te poder ajudar ...
     
  3. JC

    JC Power Member

    É que já se tá mesmo a ver o pessoal todo dos pacotes 16Mbps com a administração wide open para a WAN por default á espera que alguém faça:
    User:admin
    Pass:admin
    :-D

    Que anedota.

    Resta-me fazer um port forwarding da porta 80 e 21 para 69.69.69.69
     
  4. zxcvb123

    zxcvb123 Power Member

    Tens a certeza disso?
    Alguem que consiga ligar que diga alguma coisa:
    http://82.154.202.252/

    Estou com as config de origem, excepto a password. :x2:

    Comprei-o hoje.. primeira coisa que fiz?
    Abri-o ao meio :009:

    Usa um Conexant DA4-9555-PCA GFS447.1-AO ARM e um Conexant GS 3780-174-001Z.
     
  5. JC

    JC Power Member

    confirmado que no teu ip n salta para a administração mas no meu, usando o endereço wan pela porta 80 e pela 21 salta-me sempre para a configuração do router.
    Amanha testo através da net.
     
  6. zxcvb123

    zxcvb123 Power Member

    Se metes o teu IP WAN através de um IP da tua LAN vai dar... aqui dá.
    Mas o que interessa é que pedidos vindo da WAN não são satisfeitos.
     
  7. JC

    JC Power Member

    Lembrei-me disso mas no meu modem anterior isto não acontecia.

    Ja testei noutra ligação e tanto a 21 como 80 estão fechadas para a WAN, inclusive após um port scan não só achei as portas que tinha feito explicitamente o forward.

    Resumindo, um grande RTFM para mim mesmo :x2: .

    Já agora alguém sabe de algum manual com os comandos telnet do Huawei.
     
  8. flak

    flak Power Member

    epah sorry mas isto merece um ganda lol :lol:
     
  9. JC

    JC Power Member

  10. flak

    flak Power Member

    sim, eu li esse post, mas achei piada ao teu post original :D
     
  11. _jr

    _jr Power Member

  12. JC

    JC Power Member

    Um grande obrigado.
     

Partilhar esta Página