1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Flash da BIOS Toshiba

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por tiagunix, 23 de Maio de 2012. (Respostas: 14; Visualizações: 3147)

  1. O título é provavelmente a última e única solução possivel do meu caso.

    Estou a "reparar" um Toshiba L500-13w pslj3e. Por motivos de força maior tive de o formatar. Após a formatação, com o DVD Win 7, deparo-me com um problema, quando aparece o Log do Windows, o portátil encrava.


    - Meti o DVD novamente para fazer reparação de Arranque do Sistema. O problema persiste.

    - Tento formatar novamente, com o mesmo DVD que até sinal, nunca deu problemas, e deparo-me novamente com o mesmo problema.

    - Após pesquisa, reparei que na BIOS teria de alterar as configurações de AHCI para Compatível. Fiz isso e o problema continua.

    - Experimentei instalar o XP. Mas nem ao ecrã de escolha de disco chega, fica preso num ecrã preto com o cursor a piscar.



    Análise:

    - Arranco em modo de segurança e o sistema encrava num driver DISK.SYS e dali não passa. Procurei qual seria o problema no entanto todas as soluções me remetiam para uma das soluções anteriores, mudar o modo do disco de AHCI para Compatível.

    - Já fiz load default options na BIOS;


    Acho que só mesmo flashando a BIOS isto poderá ir ao sitio. Alguém tem outra soluções???

    Já agora, estou acostumado apenas a fazer reset à BIOS por programas a correr no SO. Nunca o fiz sem ter um SO instalado. Alguém me sabe dizer como fazer?! A BIOS é da PHOENIX.


    Obrigado pela atenção ;)
     
  2. kurallarina

    kurallarina Power Member

    Olá,

    Já fizeste um teste ao disco ?
     
  3. Desculpa a demora. Sim já testei e funciona bem, ainda assim experimentei com um western digital que eu tinha e que funciona bem também e acontece o mesmo. Quando aparece o Log do Windows encrava.

    Já testei as RAM's tbm.
     
  4. ptfuzi

    ptfuzi Power Member

    mas pode ser outro problema devido a um outro componente que não a bios..
     
  5. Por isso é que já estive a excluir por partes. Só falta a Board e a Gráfica. Duvido que seja da gráfica, senão ou daria erro no Boot, não mostrando imagem, ou então, mostrava riscos ou interferências. Resta-me a Board. O problema é que estou a tentar desenrascar um rapaz que não tem muitas posses monetárias, e sinceramente já não sei :P

    Se eu tirar a pilha da board, e ligar umas poucas vezes, é considerado um "reset" à BIOS?! Como posso fazer upgrade à BIOS sem ter SO instalado?
     
  6. kurallarina

    kurallarina Power Member

    Olá,

    Um upgrade á BIOS nesse modelo sem sistema operativo windows instalado não me parece que seja possivel uma vez que a toshiba apenas disponibiliza versões windows do software de update.

    Nos menus da própria BIOS existe algum parametro de update ?
     
  7. Nada mesmo, esta BIOs é básica, e não dá muitas opções de manobra, daí eu estar a perguntar sobre um update ou reset. Para ver se realmente poderia "fazer" algo mais :S
     
  8. ptfuzi

    ptfuzi Power Member

    normalmente dá para fazer update através de linha de comandos. é preciso seguir as instruções do fabricante.

    em relação ao problema, se o pc ja funcionou não vai ser com update que irá resolver.. se coanseguesa aceder à bios consegues fazer o reset lá, deve ter uma opção de reset to default.
     
  9. Já fiz isso e não resultou. Daí a ideia de upgrade.

    Ele dá sempre o mesmo erro, após fazer LOAD do driver\disk.sys encrava e não carrega mais ficheiro nenhum.............

    Pelo que vi neste imagem já só faltava carregar dois drivers e estava pronto a arrancar D:

    http://0.tqn.com/d/pcsupport/1/0/Y/4/-/-/safe-mode-windows-7-3.jpg
     
  10. ptfuzi

    ptfuzi Power Member

    não é por nada, mas já tentaste usar outro disco (CD/DVD) para instalar o S.O? ou uma pen
     
  11. FastBoy

    FastBoy Power Member

    O reset to default da bios não é o mesmo que um Clear CMOS. Podes ter ficado com algum parâmetro de ACPI corrompido e o Clear CMOS pode ser uma solução.

    Como não é muito difícil, vale a pena testar, basta desligar toda a alimentação da maquina (bateria e carregador), abrir o compartimento das memórias, remover as memórias, remover uma protecção plástica e fazer um curto circuito entre estes 2 contactos:

    [​IMG]
     
  12. boas...
    Estou com mesmo problema num portatil igual!
    Alguem descobriu o problema? mesmo se for um problema na board alguem sabe como reparar?
     
  13. @FastBoy: Já tinha visto esse tuto noutro site, mas obrigado na mesma.

    Não experimentei fazer esse clear, tentei algo diferente que apesar de demonstrar falhas, mostrou algo de avanço.

    Com o disco de origem do Toshiba, meti num Insys que aqui tenho, da e.scolas. Formatei o disco e instalei o Win7 DVD que sempre usei e nunca deu problemas. Sem instalar o quer que seja, retirei e voltei a meter o disco no Toshiba.


    Demorou cerca de 5 minutos, mas iniciou o Windows, instalou tudo o que é de hardware. No entanto precisou de ser reiniciado. Vou experimentar fazer agora um update à BIOS e ver se fica a funcar.

    Vou dando noticias dos meus "experimentos". Obrigado a todos até agora o/
     
  14. Bem, ficou a trabalhar bem, mas tive de tirar a pilha mesmo. Tive um contratempo, tendo em conta que a pilha é soldada aos pinos da board. vou hoje solda-la novamente.

    Resolução para este problema mesmo é fazer RESET à BIOS e rezar para que os controladores fiquem operacionais. Obrigado pela ajuda.


    BTW: sorry pelo double post.
     
  15. FastBoy

    FastBoy Power Member

    Fica uma dica.

    Todos os ficheiros do Windows 7 são copiados para o disco até ao 1º reboot e não são instalados controladores (fora controladores padrão). Logo, a melhor solução seria instalares parte do windows numa maquina (até ao 1º reboot), desmontar o disco e coloca-lo na maquina problemática e ai terminar a instalação. Deste modo tens uma instalação mais limpa.

    Foi assim que instalei o Windows 7 no meu toshiba portege m200 que não tem drive de CD/DVD e não faz boot por USB (seja pen, hdd ou CD/DVD)
     

Partilhar esta Página