1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Flash nikon sb 600 com problemas?

Discussão em 'Fotografia e Vídeo' iniciada por Drackey, 11 de Maio de 2008. (Respostas: 13; Visualizações: 2792)

  1. Drackey

    Drackey Power Member

    Boas, eu já uns tempos postei aqui um post por tirar fotos a noite e estas não saírem bem, mas ao fim de ler o manual e explorar os modos todos penso que me venderam o flash pifado... Pois numa sala com alguma luz pouca nenhuma ou muita luz seja em que modo na maquina e em que modo esteja o flash não consigo saber quando é que o flash vai accionar ou a foto vai ter luz do flash que chegue...

    Pode-se dizer que estou desesperado...lol Pois o flash da minha D80 sai sempre que eu quero no modo que eu quiser... o sb600 posso tirar 6 fotos seguídas (com intervalos de 1s ate a luzinha vermelha estar fixa para poder tirar outra vez) e saem todas pretas...
    no modo P não falha tanto mas a velocidade é 4" ou seja só com tripé...(para fazer retrato vai ficar tremida...)

    Se alguém que tenha este flash conheça alguma coisa que poderá ser... aceito ideias para testes Tipo se fizeres assim o flash não pode falhar se falhar algo se passa... para ter a certeza que não sou eu que estou maluco(muito provavelmente a verdura ainda é muita...lol)
     
  2. mundano

    mundano Power Member

    Isso não é nada normal...

    Tens o flash em que modo? E a máquina? Tens a máquina no modo TTL? Não estará num modo tipo comander ou algo do genero?
     
  3. Drackey

    Drackey Power Member

    em TTL. mas já testei também em manual... modo comander? isso é nos grupos? não? eu ainda hoje fiz reset para modo padrão. é que eu acho super estranho colocando pilhas carregadas novas e falhar varias vezes... eu ainda vou testar com pilhas 1.5 volts sem ser recarregaveis mas não deveria fazer diferença... o certo é que nas lanternas de Leds faz toda a diferença...

    Posso tentar tirar uma foto com o telemovel ao menú para ver como é. outra opção, se alguém de Leiria ou caldas que perceba e possa ver isto eu mostrava...
     
  4. mundano

    mundano Power Member

    Isso é muito estranho.. Eu tenho o SB800 que supostamente é mais guloso com as pilhas e com pilhas recarregaveis tira à volta de 200 fotos na boa sem falhar nenhuma...

    Ou as tuas pilhas/carregador não estão bons, ou então troca o flash enquanto é tempo.
     
  5. Drackey

    Drackey Power Member

    Eu numa festa tirei 400 fotos +/- e 200 foram lixo... foram em modo auto e as primeiras que foram num restaurante saiam bem mas na disco tudo para o lixo tinha que tirar 4 ou 5 fotos as vezes para tirar uma foto não preta... as pilhas tenho da energizer 2500mha e Duracell 2640mha usadas(2vezes) carregadas. tanto com umas ou outras é a mesma coisa.... o flash troquei em 2 mão... agora só vendendo... vou ver preços de ebay a ver se compro um novo e assim tenho a certeza que se estiver igual o problema é meu...lol
     
  6. c3l5o

    c3l5o I'm cool cuz I Fold

    Vais vender o flash mesmo sabendo que pode ter problemas?
     
  7. Drackey

    Drackey Power Member

    vou vender o flash a dizer que pode ter problemas... pois não sei se os tem... o pessoal diz que não é normal... mas pode ser grande a minha noobice... por isso prefiro comprar um novo e sei que o que lá está é o que deve ser...lol
     
  8. Drackey

    Drackey Power Member

    Bem ao fim de estar uma hora testar o flash desliguei o o modo M Zoom, a luzinha para off, comander estava off e mantive off o resto normal. Tirei 6 fotos para cada modo :o flash em modo Manual acertou sempre a flashada 6/6. em modo TTL BL 2/6 em modo TTL 2/6. pelo menos em modo manual acerta sempre... ou seja algo que faço mal nas configurações será?
    Cheguei a conclusao que o flash dispara quase sempre mas em manual manda a quantidade de luz que eu digo e nunca falha, em TTL manda quase sempre luz mas umas vezes luz fraca(eu espero sempre que a luz vermelha esteja fixa)... Tirei 30 fotos em modo TTL e 15 ficaram boas. Quando as pilhas estão a ficar fracas mesmo com a luz vermelha acesa o flash pode não estar totalmente preparado???

    começo a pensar que eu é que sou totó...
     
  9. c3l5o

    c3l5o I'm cool cuz I Fold

    Pois realmente não sei... Ou tens qualquer coisa estragada nos sensores que regula o iTTL ou então é mesmo qualquer config que tens mal :/
     
  10. helius

    helius Power Member

    O melhor que tens a fazer é ler o manual que está aqui e também tens este texto que dá umas dicas em relação às técnicas para usar o flash..

    cumps
     
  11. Drackey

    Drackey Power Member

    eu tenho esses 2 manuais... mas li isso outra vez para ver se me escapou alguma coisa... modo manual é 100% fiável... os outros nem tanto...lol
    As pilhas de 1,5volts influenciam em alguma coisa na potencia do flash? numa lanterna de led (28 mais concretamente? é 1/5 da potência que se perde com pilhas recarregáveis com o flash não pode acontecer o mesmo?? Ou só se nota a meio das pilhas? pois no manual diz que a reciclagem pode demorar mais tempo...
     
  12. helius

    helius Power Member

    pois, não te sei responder... o meu ainda não chegou, só deve estar cá na 2ª feira :) já experimentas-te fazer reset às configurações?
     
  13. mundano

    mundano Power Member

    Alguma coisa não está bem...

    Antes de mais, a primeira coisa que eu faria seria.. Um reset ao flash (há uma combinação de teclas qualquer que limpa as definições todas).. E um reset à máquina (naquele botãozinho por baixo que se carrega com uma caneta).

    Depois disso, mete a maquina em modo P o flash em TTL e experimenta... Se não funcionar a 100% é porque provavelmente o flash está avariado.


    No modo TTL - BL pode haver problemas de exposição com lentes que comunicam as distancias incorrectamente à máquina (comum com lentes de outras marcas tipo Tamron, Sigma ou Tokina e Nikkors mais antigas).


    Também seria interessante experimentar o flash numa máquina de outra pessoa...
     
  14. Drackey

    Drackey Power Member

    Hoje fui tirar fotos a um evento na escola de penishe tirei em modo manual 400 fotos boas. 20 lixo. 98% das fotos o flash não falhou. mais interessante comprei pilhas no lidl 8 de 1.5volts... não é que 4 pilhas deram para tirar as 400 fotos e ainda têm carga...lol com pilhas recarregáveis ao fim de 150 já começa a brecar...a media de exposição que usei foi 1/4 mas usei umas 100 fotos 1/1 de exposição (potência máxima).
    ão... Eu ao flash fiz reset, a maquina andei a ver mas não encontrei vou sacar o manual da net a ver se encontro e experimento.
     
    Última edição: 17 de Maio de 2008

Partilhar esta Página