1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Flash Objects - Site Fnac - Uns vejo outros não

Discussão em 'Windows 7 e anteriores' iniciada por THE FOX, 29 de Julho de 2008. (Respostas: 15; Visualizações: 1201)

  1. THE FOX

    THE FOX Power Member

    Olá.

    Não sei se é o sítio certo para colocar esta dúvida, se não for, desculpem-me :cool:

    No site da fnac não consigo ver o objecto flash principal (Actualmente é o Outlet), mas consigo ver os restantes do site... isto com o IE7

    No pc do trabaho consigo ver (também IE7)... :( Que se passará?

    Já desinstalei o IE7 e voltei a instalar.

    Já coloquei o plugin do flash e inclusivé já o instalei após fazer donwload do ste.

    Tenho o Java...

    Não percebo que se passa.

    Fica aqui uma imagem de como me aparece o site quando entro:

    [​IMG]

    Alguma alma caridosa me dá uma luzinha sobre o que se poderá estar a passar?

    :cool:
     
  2. THE FOX

    THE FOX Power Member

    Já testei com as mais recentes versões do firefox e opera, bem como com o IE8

    Que será isto?

    A Instalação do XP até foi feita há dias :(
     
  3. Blue Zee

    Blue Zee Power Member

  4. Skyflier

    Skyflier Power Member

    Isso é normal no site da Fnac não és o primeiro a queixar-te disso e com o Firefox é pior. Deve ser um bug com a propria formatação do site.
     
  5. Blue Zee

    Blue Zee Power Member

    Por aqui com FF3 + AdBlock Plus está tudo normal na Fnac.
     
  6. Skyflier

    Skyflier Power Member

    Agora sim mas eu já tive o site assim com o FF3. Pode ser que uma limpeza na cache resolva.
     
  7. THE FOX

    THE FOX Power Member

    Obrigado desde já pela vossa ajuda.

    tentei tudo o que sugeriram mas não dá :(

    Reparei agora também que por exemplo no site da *****.net, do lado esquerdo na parte do "carrinho" anunciam produtos... no pc do trabalho e noutros pc de amigos vejo, mas no meu não... que raio! :)

    Ontem passei a noite a formatar o pc e a instalar tudinho de novo sem sucesso :(
     
  8. Blue Zee

    Blue Zee Power Member

    Tente uma limpeza com o CCleaner, instale a versão Slim (sem toolbar, em Inglês):
    http://www.ccleaner.com/download/builds.aspx

    Arranque o CCleaner usando o ícone no ambiente de trabalho, seleccione todas as entradas nos separadores Windows e Applications e clique no botão Run cleaner.

    Terminada a limpeza reinicie o sistema e teste.

    Zee
     
  9. Highlander

    Highlander Power Member

    O site da fnac não é propriamente um bom exemplo de "como fazer um site"....
     
  10. THE FOX

    THE FOX Power Member

    Não dá por nada... no espaço de 2 dias, formatei o pc algumas 4x... pensei que fosse de comolocar o XP e logo o SP3... coloquei o XP não dava... com SP2 tb não... :(

    Que cena marada! Tenho java instalado, flash palyer.... que cena :(

    A ***** por exemplo vejo assim:

    [​IMG]

    Falta o artigo promocional que lá está sempre do lado esquerdo...

    O mais estranho é que antes de instalar o flash não conseguia entrar no site http://www.obriverca.pt/ e agora que já instalei entro perfeitamente... sinceramente não estou a captar a cena... :(
     
  11. Skyflier

    Skyflier Power Member

    Eu também vajo assim com o Firefox 3 no Windows Vista SP1.

    Utilizas algum antivirus?
     
    Última edição: 31 de Julho de 2008
  12. THE FOX

    THE FOX Power Member


    Alto e pára o baile! :D

    Estou a usar o Kaspersky Internet Security 7

    Após a tua questão saí do residente do Kaspersky, limpei a cache e os ficheiros temporários do IE7 e funcionou bem em ambos os sites (fnac e *****).

    Quando limpo novamente a cache e ficheiros temporarios do IE7 e ligo o Kaspersky, quando vou aos sites referidos... népias!

    Ou seja, tem a ver com o kaspersky...

    A questão que se coloca agora é... como me desenrasco? (Assumindo que mantenho o kaspersky :cool: ) ?

    :cool:
     
  13. Skyflier

    Skyflier Power Member

    Óptimo então já descobrimos.

    Procura no Kaspersky uma opção que diga algo como bloquear anúncios e desactiva.

    Já agora deixa cá ver no Mcafee se também há isso já que também vejo o site assim.
     
  14. THE FOX

    THE FOX Power Member


    Yap, acho que é isso :D

    È a opção na parte da firewall que activa o anti-banner :)

    Mas o estranho é que mesmo activado na ***** ja funcionava desde que sai do Kaspersky e iniciei o IE7 sem o mesmo ligado.,... mas nao faz mal o que interessa é estar OK :)

    Obrigado pela vossa ajuda!

    Se puder ajudar no futuro em qualquer coisa estarei á disposição ;)
     
  15. Skyflier

    Skyflier Power Member

    Ainda bem que se resolveu :)

    Também já vejo bem a página era o Mcafee com a opção de filtrar sites.

    Cumps
     

Partilhar esta Página