1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Flash Player/Java

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por Sway, 16 de Abril de 2007. (Respostas: 5; Visualizações: 1185)

  1. Sway

    Sway To fold or to FOLD?

    Boas.

    tentei instalar flahs player e o java (para ver youtube)

    nao consegui, pesquisei descobri que nao existe versao 64 do flahs player. encontrei um tuto pa instalar firefox 32 e com os passos para o flash e o java.

    mas nao deu.


    alguma sugestão?

    para alem disso este firefox 32 tens as fontes meio maradas.


    obrigado!
     
  2. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    Ora bem, tens 1 tópico bocado vago... :p
    Tens sistema a 64bits? se sim, qual?
    Recomenda-se o uso do firefox 32bits especial/ por causa de plugins, como o flash. Podes encontrar o guia para o Flash Player 9 Para Linux *
    Existe tb a hipotese de instalares o firefox 64bits e usares uma especie de emulador que existe (nspluginwrapper), mas não aconselho (guia aqui). já tive à algum tempo atrás e bracava muito.
    agora o java não percebo porque não consegues. Já instalei manual/ e tb por repositórios e nunca tive problemas.
    Ah, as fontes tenta instalar um pacote (dos repositorios) normalmente chamado de msttcorefonts, que são fontes TrueType do windowz.
     
    Última edição: 16 de Abril de 2007
  3. Sway

    Sway To fold or to FOLD?

    tenho ubuntu 6.10 64bits.


    hum... vou exprimentar esse guia, ainda por cima, techzone release! :x2:


    ja digo como correu!


    PS: tou a adorar isto!



    edit: nah... aquilo é so pa 32 bits. assim que tentei instalar queixou-se logo. tou disposto a tentar a tal emulação mas para isso teria que ter o firefox 64 de volta alguma ideia de comos e faz isso'
     
    Última edição: 16 de Abril de 2007
  4. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    Se quiseres mesmo 64bits, lê la bem o resto do tópico :p
    em especial, (guia aqui) :D
     
  5. Sway

    Sway To fold or to FOLD?

    mas para isso tinha que ter firefox 64 e nao tenho. pq instalei o 32 enquanto tentava instalar o flahs. sem sucesso claro.
     
  6. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    hem? não conseguiste no firefox de 32bits ?? e no repositorio (synaptic) nao o tens lá ?
     

Partilhar esta Página