1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Flashar x800 pro para XT

Discussão em 'Overclock & Benchmark' iniciada por Citanul, 8 de Outubro de 2004. (Respostas: 7; Visualizações: 879)

  1. Citanul

    Citanul Banido

    Já vagueei um pouco pelo fórum mas não achei nada sobre este tópico (não procurei muito por causa da preguiça ). Alguem me sabe indicar uma página página onde expliquem tintim por tintim como flasho x800 pro para XT? (incluindo links para sacar as bios, memórias que são precisas, etc)
     
  2. kronos

    kronos Power Member

    www.google.com - melhor opção e primeira para a grande maioria dos users do forum

    Se estás com preguiça de vaguear pelo forum tens uma funçao chamada search para o consultar com mais eficácia

    Tenta empenhar-te um bocado antes de fazeres posts a pedir aos outros para trabalhar por ti, de certeza que com mais ou menos esforço descobres o que queres e se é possível ou não no teu caso. Se não conseguires ou se for um assunto novo em que realmente existe pouca informação terão todo o gosto em ajudar-te.

    Cumprimentos e boa sorte
     
    Última edição: 9 de Outubro de 2004
  3. JoaoVr

    JoaoVr Power Member

  4. netorc

    netorc 1st Folding then Sex

  5. jll

    jll Power Member

    Já somos 3, malta!

    Já agora Netrock e JoaoVR qt de OC dao as vossas [email protected] PE e que bios estao a usar?!

    A minha é 1 Sapphire Vivo Pro, ta a XT PE, mas se puxo os clocks acima dos da PE a gaja é só artefactos e crash quase imediato. Não penso que seja 1 cena de calor pois com o artic cooler ela em load o max de temp que sobe é aos 40ºs e tal. Tambem axo estranho que dependendo da bios que uso a gaja clocka 1 pouco mais ou menos acima do default da PE.Com a bios OEM da ATI xeguei as mems aos 585, com a bios da conhecida GeCube nem 561 faz. >( Mesmo assim estou mt contente com ela, passei a barreira dos 27500 em P4. :004:

    Abraços

    Jorge Lopes

    Edit: Tirem-me 1 duvida? Por ser 1 [email protected] de "origem" ela possa vir com as voltagens inferiores às de 1 XT e por causa disso o meu OC seja tao "fraco". Ainda não lhe fiz nenhum mod, tou a espera que o Ricky tenha algum tempo para podermos ver isso. Talvez este fim de semana que dizes Ó "mestre"? :lol:
     
    Última edição: 10 de Novembro de 2004
  6. |-joker-|

    |-joker-| OC Legend

    Sim a minha [email protected] so tem 1.36 de vgpu e as normais , de origem se lhe possam chamar tem 1.41 dai a diferença a minha passando de 526 de core passa se logo :S artefactos por todo o lado , agora tenho de ver se arranjo alguem que me possa fazer o mod .
    Ke eu não me astrebo :D


    cumps
     
  7. jll

    jll Power Member

    Ok Joker, thanks pela info!
    Tinha de haver 1 explicação para ela não passar dos 520!
    A nivel de mems sabes me dizer se as volts tambem estao mais baixas? É que sao de 1.6ns e tambem custam a passar a marca dos 560 (max foi de 585 no drag low).
    Lá vou xingar o puto Ricky para me dar 1 ajuda nisso! :P

    Abraços

    Jorge Lopes
     

Partilhar esta Página