1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Flex & Bison - Ubuntu 6.10

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por lilcrazy, 5 de Abril de 2007. (Respostas: 1; Visualizações: 1512)

  1. lilcrazy

    lilcrazy Power Member

    Boas pessoal.

    Eu tenho uma cadeira de Compiladores na qual o projecto final é construir um compilador denominado LYSP (parecido com o Lisp). Já instalei o Linux (Ubuntu 6.10) e os respectivos programas para poder compilar o código lex e yacc. Ou seja, instalei o flex e o bison. Ao compilar: lysp.l diz que o comando não existe :/

    Qual será o problema?
     
  2. HecKel

    HecKel The WORM

    Como instalaste os programas? Com o apt-get ou à lá mano?

    Se foi manualmente é capaz de te faltar a indicação dos comandos como variáveis de ambiente.

    abraços, HecKel
     

Partilhar esta Página