1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Fonte alimentaBção - Duvida de estabilidade

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por artsite, 3 de Julho de 2007. (Respostas: 2; Visualizações: 357)

  1. artsite

    artsite Power Member

    Boas pessoal.............

    Ontem o meu PC decidi-o ligar e passado segundos desligava, e só ligava quando desligava a fonte de alimentação, isto acontecia logo ao arranque ou por vezes passado uns 5min.

    Testei com outra fonte de alimentação e o pc rolava e mt bem, mesmo sendo esta de apenas 20pins.
    Mais tarde tentei ver até onde ia a fonte que tinha, desliguei discos, ventoinhas, fiquei apenas com 2 de 120mm e a bomba de água, ligou mas desligou logo a seguir.

    Desliguei tudo, fui comer e tentei novamente, para meu espando já corre tudo bem, com tudo ligado, acham que a fonte está a ficar marada, será de confiança?? É que não kero arriscar a ficar sem componentes devido a esta.
    Andei a ver as voltagens com testes de estabilidade e elas mal flutuam, embora o pc com OC a 2500Mhz nunca bloqueava e agora passado alguns minutos lá se foi, mas........nem sei.....com o programa de conversão de DVD correu bem uns 20min, tenho de testar mais.

    O que dizem?? Obrigado pessoal e já acabou o testamento.

    Cumps
     
  2. artsite

    artsite Power Member

    Nenhuma ideia pessoal??
     
  3. steelballzz

    steelballzz Folding Member

    verificaste as temperaturas....se a bomba está a trabalhar?
     

Partilhar esta Página