1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Fonte alimentação

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por kirion, 29 de Abril de 2005. (Respostas: 4; Visualizações: 646)

  1. kirion

    kirion Power Member

    Bom dia pessoal,

    acho que a minha fonte berrou >( .
    Tinha o PC ligado à vários dias e ontem tive necessidade de o desligar para lhe colocar um cooler novo. Depois das alterações, tentei ligá-lo e nem sequer sinal de vida. Pensei que fosse algum cabo desligado, verifiquei tudo de novo e ligo a fonte de alimentação quando oiço tick, tick, tick. Achei estranho, mas tentei ligar e nada.
    Desliguei novamente a fonte de alimentação, esperei uns 10 minutos e vou teitei de novo. A fonte dá novamente os 3 ticks e o pc nada! Nem a luz da board liga.
    Desliguei os cabos todos e foi ligando 1 a 1 e tentar ligar e a fonte continuava a dar 3 ticks e o pc não ligava :005: .

    Gostava de saber sé alguém sabe qual é o problema ou se tenho mesmo de comprar uma fonte nova.
     
  2. Intego

    Intego Power Member

    épa por esses tick , tick 's , o mais provável é a fonte tar com os pés pra cova, mas por outro lado tb é um bocado estranho a fonte só se ter marado qd desligas te o pc para instalar o cooler , de certeza q tens td ligado direitinho e certinho??? é q por vzs um gajo esquece se de ligar o essencial e é o suficiente para o pc n arrankar !!!
     
  3. kirion

    kirion Power Member

    Tens razão, mas a luz da board ligava quando liga-se a fonte.
    Outras das coisas que acontece é k tenho uma ventuinha com leds e quando ligo a fonte os leds da ventuinha acendem-se a apagam-se.
     
  4. BuG

    BuG Power Member

    tens de compra uma fonte nova.. essa ja deu o que tinha a dar... :p
     
  5. Forgotten

    Forgotten Banido

    Não será alguma em curto circuito? ;)
     

Partilhar esta Página