1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Fonte de alimentação estragada?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Genome_Boy, 23 de Maio de 2007. (Respostas: 2; Visualizações: 1340)

Estado do Tópico:
Fechado a novas mensagens.
  1. Genome_Boy

    Genome_Boy Power Member

    Estive durante a tarde mudar de caixa de PC e de cooler e aproveitei para dar uma limpeza aos componentes, e como tinha aqui uma lata de ar comprimido resolvi também dar uma limpeza à fonte de alimentação.
    Porém agora tentei ligar o PC e ele não liga. Oiço um barulinho eléctrico vindo da fonte e ao carregar no botão de power simplesmente nada acontece...

    Será que a fonte pifou ou é derivado de outra coisa?

    Obrigado!
     
  2. Viva.

    Se fizeste tudo bem deveria funcionar.
    Ligas-te no sitio certo (na board) o botão de 'power-on'?
    Retira tudo da board, memorias, video, som, cabos ide/sata,
    deixa ficar apenas o cpu e o cooler (atenção á massa termica)
    o 'speaker' e tenta ligar para se ouvir os apitos de falta de RAM.

    Ver se todos os cabos da PSU estão bem ligados e inseridos.
    Caso não dê nada tenta aqui, que vais encontrar a solução
    de certeza para o teu problema.

    [email protected]
     
  3. Genome_Boy

    Genome_Boy Power Member

    Já resolvi o problema :D
    Um dos cabos que vem da parte da frente (do chassis mesmo, USB, som, etc) estava mal ligado e daí o problema! No ínicio comecei a desligar cabos a ver o que acontecia e quando tirei este, o barulho desapareceu e ele já ligou.

    Obrigado de qualquer maneira!
    Ainda tenho de ver isto melhor porque da parte da frente, 2 dos 4 USB não funcionam (deve ser esse cabo que estava mal ligado), mas o essencial já está bom.
     
Estado do Tópico:
Fechado a novas mensagens.

Partilhar esta Página