1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

fonte de alimentação

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por REDDIO, 15 de Outubro de 2008. (Respostas: 7; Visualizações: 570)

  1. REDDIO

    REDDIO Power Member

    Ola a todos,

    Tive de mudar a fonte de alimentação do meu computador de casa porque queimou com a trovoada. No entanto depois de mudar e ao ligar o pc ele arranca e vai para o menu da bios e por vezes arranca e passado 3 segundos desliga-se. A fonte antiga era de 350 w e a nova é de 500w.

    Agradecia a vossa ajuda

    cumsp
     
  2. druyda

    druyda Power Member

    Talvez seja da board, que não suporte 500w... ou, aquando de ter queimado a fonte danificou também a board.
     
  3. riicardoo

    riicardoo Power Member

    verifica no manual da board e ja podes ver (penso eu)
    Se nao é como ja disseram, algum dano na board
     
  4. REDDIO

    REDDIO Power Member

    obrigado... Vou experimentar com outra fonte.
     
  5. Gizb0

    Gizb0 Power Member

    Cheira-me que seja falta de potência. Ligaste tudo da fonte para a board?
     
  6. kapataz

    kapataz I fold therefore I AM

    pode ter queimado ou a pilha da board ta gasta..
    kando ligas o pc o relogio ta certo? se nao tiver é da pilha.
    a fonte nao queima a board. numa board com uma fonte 235w eu pos uma fonte de 500w i nada ocorreu de anormal.
    temperaturas normais.etc
     
  7. CuttyShark

    CuttyShark Power Member

    A fonte até podia ser de 1200W, não iria fazer diferença nenhuma. Tentem perceber primeiro como funciona uma fonte, antes de dizerem essas coisas.
    O facto de ser de 500W e não ter potência suficiente também me parece desajustado, visto que antes ele tinha uma de 350W, e sendo as duas OEM provavelmente, a de 500W nunca seria inferior à anterior.
    A pilha não impediria a board de arrancar, apenas não iria guardar as configurações, ou seja arrancaria com as configurações default.
    Ou não tens a fonte bem ligada à board, isto inclui o cabo de 20 ou 24 pinos e o cabo de 4 pinos para o CPU. Verifica se estão bem encaixados, tira e volta a meter se for preciso.
    Se assim não resultar, é porque aconteceu uma coisa muito chata e o mais comum nestes casos, o pico de tensão levou a fonte e mais qualquer coisa no PC, senão levou mesmo tudo.

    Cumps
     
  8. REDDIO

    REDDIO Power Member

    Pois vou ter de ver estas hipóteses todas.Tudo queimado não está porque por vezes o pc arranca normalmente sem sequer ir para a BIOS. No entanto como ja referi por vezes vai para a bios e quando reinicia para arrancar vai logo a baixo. Da pilha tb nao é porque as configuraçoes estao correctas.

    Cumps
     

Partilhar esta Página