1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Fonte nova

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Artik3, 29 de Março de 2008. (Respostas: 50; Visualizações: 2358)

  1. Artik3

    Artik3 Power Member

    Estou aqui com uns problemas em conseguir fazer a minha nova fonte funcionar (duvido que seja possível alguem me ajudar nisto, mas ok :P)

    Antes de mais, a fonte é uma LC-Power 550
    Disseram-me que precisava de ter um cabo molex, não cheguei a entender bem na altura se era realmente necessário ou se convinha ...
    Bem, montei a fonte e o problema é que nem sequer liga :|

    Se alguem pudesse postar uma SS dum PC com uma fonte destas já montada ou qualquer coisa do género que me pudesse ajudar agradecia, pois não queria estar a pagar a alguem para me montar uma fonte :(
     
  2. MyRanDa

    MyRanDa Power Member

    mas como assim? queres ligar a fonte a board e nao sabes como?
     
  3. compositor20

    compositor20 Power Member

    Faz aqui falta um tutorial de assemblagem!

    Eu queria mandar vir um pc por componentes de uma loja da net mas não queria pagar o dinheiro da assemblagem... também não sei montar fonte motherboard e processador... só memórias, placas gráficas ,discos rígidos e aparafusar e desaparafusar. Se alguém souber detalhes sobre essa fonte diga também...

    Esta coisa das fontes serem importantes já não é do meu tempo;(
     
  4. MyRanDa

    MyRanDa Power Member

    hoje se nao tiveres uma boa fonte o mais certo e arrebentar e estragar-te os componentes do pc.. é o coracao do computador assim dizendo..

    que é que tem que saber? ligar porta 20pins/24 a motherboard mais a 4Pins ope do socket do processador montar na caixa e ligar todos os cabos molex a fans, discos (ide) e unidades de cd/dvd-rom..

    cumpz
     
  5. compositor20

    compositor20 Power Member

    POis tava a pensar num phenom x4 9550 ja vi que sao 200/250 watts no máximo, mais uma radeon 3850 são mais 200 watts, se quiser por crossfire mais 200, ja vou em 600 ou 650; mais a board 790x alguns 100... e ainda falta o disco de resto não é mais nada.fogo, uma fonte dessas custa uns 100 euros!!!!

    então e como é que se monta a motherboard (como se cola a caixa)? já agora, as caixas têm alguma influência se tiverem uma ventoinha na caixa para além da ventoínha da fonte? é bom não é? obrigado
     
  6. Warl0cK

    Warl0cK Power Member

    Boas, a motherboard "cola-se à caixa" através de uns parafusos. Em relação à ventoinha, eh sempre bom trazer uma, mas depende de k ventoinha traz, ha umas mais barulhentas k outras =)

    Cumps
     
  7. luxboy

    luxboy Power Member

    para kem sabe montar graficas memorias e discos, processador motherboard e cpu é a mesma coisa.. praicamente.. lol e aki o ppl ajuda-t sempre..
     
  8. Artik3

    Artik3 Power Member

    Pois, o pior é quando essa simplicidade não é assim tão simples ... já experimentei 1001 vezes ligar e voltar a ligar e não consigo pôr isto a funcionar por nada. E não é por não saber ligar fontes, pois ligo a minha velha sem problemas nenhuns.

    Tambem já me sugeriram fazer cmos, mas não resolveu, portanto menos uma possivel solução :007:
     
  9. luxboy

    luxboy Power Member

    tens a alimentacao externa ligada nas graficas?
     
  10. Artik3

    Artik3 Power Member

    Epa sou muito nabo a nível de hardware, mas suponho que estejas a falar da entrada que está acima das gráficas ... e sim, liguei :(
     
  11. luxboy

    luxboy Power Member

    sim sao.. entao mas o pc n apita nem nda?!

    ligast bem este cabo?
    [​IMG]
     
    Última edição: 31 de Março de 2008
  12. Artik3

    Artik3 Power Member

    :rolleyes:
    Liguei, está tudo bem ligado e a motherboard dá luz ... não faço a mínima do que se passa :(
     
  13. luxboy

    luxboy Power Member

    kndo carregas no botao do pc pro ligar n acontece mesmo nada? n liga nada? nem disco, nem ventiladores? ligast correctamente o cabo da caixa k vai ter ao interruptor.. mtas vezes as solucoes sao sempre as mais simples..
     
  14. Artik3

    Artik3 Power Member

    Não dá mesmo sinal, não liga ... e sim, liguei bem pois tentei até várias vezes.

    Até tentei trocar de cabos, pois o que vinha com a fonte podia dar e outro estar com algum problema com a fonte nova mas tambem não deu :s
     
  15. rustyballzz

    rustyballzz Power Member

    liga a board fora da caixa, existe n problemas aqui no forum igual ao teu, o problema passa por haver contacto fisico
    entra a board e a caixa.

    cumpz.
     
  16. Artik3

    Artik3 Power Member

    Se fosse esse o caso não aconteceria o mesmo quando fosse a arrancar o PC com a fonte velha?
     
  17. rustyballzz

    rustyballzz Power Member

    podes ter torcido alguma coisa na colocaçao da fonte nova e ficou a haver contacto.
    confirma isso fora da caixa, se nao der RMA com a fonte.

    cumpz.
     
  18. Artik3

    Artik3 Power Member

    Ok vou ver disso. Já agora, "RMA"? :O
     
  19. Artik3

    Artik3 Power Member

    Ah ^^ provavelmente é o que vai acontecer ... ainda lhes peço para verem se conseguem meter isto a funcionar mas duvido muito, pois não devem fazer muito mais do que eu fiz (montar a fonte como deve de ser).
     

Partilhar esta Página