1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Fonte que se desliga

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por sl4ck, 25 de Fevereiro de 2007. (Respostas: 9; Visualizações: 793)

  1. sl4ck

    sl4ck Power Member

    Tenho uma fonte que sempre funcionou bem desde á uns tempos que se começou a desligar do nada, ja experimentei em varios pc's e o problema vem efectivamente da fonte, tambem já abri a fonte e não encontro nenhum componente "chamuscado" e o pó la dentro foi todo limpo e soprado.

    A fonte funciona bem, sem problemas enquanto está ligada, o problema é mesmo que se desliga assim do nada, uma vez voltando a ligar-la tanto pode estar mais 30 segundos, como 1 hora ou até um dia sem se desligar, independentemente de estar quente, fria, load, idle, a trabalhar a varios dias ou horas ou minutos ou segundos. Sinceramente ainda não consegui perceber as causas que a levam a desligar-se.

    Alguem sabe o que poderá ser? Custa-me um pouco deitar a fonte á "morte" quando ela funciona bem enquanto não se desliga.
     
  2. OdracirPT

    OdracirPT Power Member

    A fonte deve estar a dar as últimas.

    A fonte pode estar a desligar por energia insuficiente. :rolleyes::wscared:

    É alguma fonte com 300Watts?
     
  3. sl4ck

    sl4ck Power Member

    A dar as ultimas não deve ser, já está assim a cerca de 1 ano LOL

    Energia insuficiente não é, tambem já experimentei em varios sitios

    450W

    Thx
     
  4. OdracirPT

    OdracirPT Power Member

    Será dos picos de tensão?
     
  5. DARKiller

    DARKiller I quit my job for Folding

    pois...tb pensei nos picos de tensao!!
    a corrente por ai e estavel???
     
  6. tenta ver se a ventoinha trabalha "sempre " comigo ja me aconteceu precisamente o mesmo ,eu abria a fonte ligava-a aberta e a ventoinha trabalhava ate que descobri que tava parada . então percebi que sempre que a ventoinha rodava podia tar ligado um dia inteiro que não havia problema , comprei uma ventoinha nova e ficou 5*****

    espero que ajude
    cumps
    [email protected]
     
  7. sl4ck

    sl4ck Power Member

    Sim, nunca tive probs dessa natureza, e so acontece com esta fonte.

    Dessa não me tinha lembrado, tenho que ver isso.
     
  8. sl4ck

    sl4ck Power Member

    Acabei de fazer o teste, desligou-se com as ventoinhas a funcionar, a fonte tem 2, e ambas estavam a funcionar. Uma coisa que acontece, é, quando ela se desliga, tenho que desligar o cabo do power(220v) e deixar os condensadores descarregarem(cerca de 3~5 segundos), só despois deste procedimento é que volta a ligar, caso contrario bem posso carregar no botão de ligar o pc que ela não liga de forma nenhuma.
     
  9. WindWalker

    WindWalker Power Member

    Perda de capacidade dos condensadores?
     
  10. sl4ck

    sl4ck Power Member

    explica melhor, sff
     

Partilhar esta Página