1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Forceware 169.09

Discussão em 'Windows Desktop e Surface' iniciada por blastarr, 13 de Novembro de 2007. (Respostas: 13; Visualizações: 2085)

  1. blastarr

    blastarr Power Member

    Última edição: 13 de Novembro de 2007
  2. StreeTunder

    StreeTunder Suspenso

    Vou já testar estas, sabes dos release notes?
     
  3. blastarr

    blastarr Power Member

    Se seguires os links de download normais da nvidia não encontras sequer estes drivers, pelo que as Release Notes ainda não estão disponíveis.
    Só estão na secção de drivers BETA.
    Não devem demorar, visto que são links do site oficial da Nvidia e não da NZone.

    edit
    As Release Notes confirmam que o bug na demo do Crysis foi corrigido.
     
    Última edição: 13 de Novembro de 2007
  4. Ricci

    Ricci Power Member

    Porra, ainda agora (dias) instalei as últimas whql e já cá estão outras beta. Carrega nVidia !
    Se alguém notar melhorias significativas que se acuse :)
     
  5. legion

    legion Power Member

    Pessoal estou com um problema. Instalei estas drivers, correu tudo bem. Reiniciei o pc, como mandam as regras e não é que o meu monitor aquando da entrada no windows deixa de responder..fica todo negro e nada aparece...

    Eu antes de instalar estas ,as 169.09, desinstalei as 163.75...

    Alguém pode dar alguma luz acerca da resolução do problema?

    Obrigado

    cump's
     
  6. JaK

    JaK Power Member

    No "http://www.laptopvideo2go.com" a maioria do pessoal está a queixar-se de propblemas de instalação e de que as drivers são instáveis . Vou-me ficar pelas 169.054 por enquanto .
     
  7. legion

    legion Power Member

    Pois..então fico-me pelas oficiais da nvidia, as 169.09.

    cump's
     
  8. muddymind

    muddymind 1st Folding then Sex

    Mas se vires com atenção os posts onde o pessoal se queixa ves que a maioria sao noobs que nao pescam nada dakilo...

    []
     
  9. legion

    legion Power Member

    Então explica-me como resolver o meu problema se faz favor. Visto que, penso eu, têem o mesmo problema que eu..referido três post acima.
     
  10. eLias

    eLias Power Member

    Espero ajudar.
     
  11. legion

    legion Power Member

    Bem visto...por acaso tenho a tv ligada à minha placa..estive ontem a ver uns episódios de uma série e esqueci-me de desconectar o cabo à gráfica.

    Vou testar e já digo algo.

    Obrigado eLias.
     
  12. muddymind

    muddymind 1st Folding then Sex

    Este problema do monitor secundário ou tv já vem desde os drivers 15X.XX penso... o que é estranho é que só acontece com alguns... enfim... a nvidia limpa as mãos porque os drivers são beta

    []
     
  13. legion

    legion Power Member

    Mas eu só tive problemas com estas drivers beta. Logo não saber qual a resolução deste problema.

    cump's
     
  14. Morpheus

    Morpheus Banido

    estes drivers tinham um problema qq porque no laptop n tinham o inf file disponível na altura... ao que parece a coisa até nem é má de todo... porém os 169,04 são iguais em termos de performance segundo as "fontes" lá no fórum.
     

Partilhar esta Página